Results 1 to 6 of 6

Thread: How to Prevent SpyBot 2.1 from Loading at Boot Time

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Location
    Eastern USA
    Posts
    11

    Default How to Prevent SpyBot 2.1 from Loading at Boot Time

    I have recently installed SpyBot 2.1. Two questions:

    1) I find that 2.1 loads into background each time I boot my computer. I do not wish it run in background ever. How can I prevent it from doing so once and for all time?

    2) Also, the older version I used was 1.62. It had an undesirable component called TeaTimer which I disabled. Does the new 2.1 version also have TeaTimer, and if so, how is it disabled?

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Hello.
    No,the newer Spybot does not have teatimer.
    (If you have a paid version of Spybot,it does have live protection,though.) http://www.safer-networking.org/live-protection/

    Do you mean that sdtray is starting when you boot up your computer,or is Spybot running a scan?

  3. #3
    Junior Member
    Join Date
    Jul 2008
    Location
    Eastern USA
    Posts
    11

    Default

    Quote Originally Posted by Zenobia View Post
    Hello.
    No,the newer Spybot does not have teatimer.
    (If you have a paid version of Spybot,it does have live protection,though.) http://www.safer-networking.org/live-protection/

    Do you mean that sdtray is starting when you boot up your computer,or is Spybot running a scan?
    Thank you for your reply and assistance.

    I have the free version of SD 2.1. Yes, on a boot, the sdtray is starting and an icon appears in the SysTray. That startup I would like to disable. Spybot is not running a scan.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    You're welcome.

    To stop sdtray from running on startup,open Spybot-S&D Start Center,checkmark Advanced User Mode,then click Settings(saying Yes to the UAC prompt,if applicable),click the System Integration tab..Down beside Tray Icon,click Stop,then click on the arrow to Uninstall it,then click apply and OK.If it's still showing after that,rightclick it and choose Exit.

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Location
    Eastern USA
    Posts
    11

    Default

    Quote Originally Posted by Zenobia View Post
    You're welcome.

    To stop sdtray from running on startup,open Spybot-S&D Start Center,checkmark Advanced User Mode,then click Settings(saying Yes to the UAC prompt,if applicable),click the System Integration tab..Down beside Tray Icon,click Stop,then click on the arrow to Uninstall it,then click apply and OK.If it's still showing after that,rightclick it and choose Exit.
    I much appreciate your assistance, but despite your instructions, the SysTray icon persisted. Because 2.1 also caused other issues, I have uninstalled 2.1 and replaced it with 1.62, the latter whose behavior works for me.

  6. #6
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Sorry,I'm not sure why that didn't work.If you change your mind at a later date and decide to go with Spybot 2.1 again,post back,you might be able to try disabling sdtray via msconfig,also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •