Results 1 to 2 of 2

Thread: Spybot Does Not Detect SeaMonkey Profile

  1. #1
    Junior Member
    Join Date
    Nov 2013
    Posts
    2

    Exclamation Spybot Does Not Detect SeaMonkey Profile

    Spybot does not see my SeaMonkey profile. I also have Firefox installed as well, but expected it to find SeaMonkey. It used to see both and Immunize them. It seems with both browsers being updated, something has changed in SeaMonkey to cause Spybot to no longer see any of it's profiles. As a result, you can't Immunize SeaMonkey the same way you can Immunize Firefox.

    Here is what version of SeaMonkey I am using:

    User agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22

    I also have all browsers closed when I open Spybot to Immunize.

    I also am using Spybot v1.6.2.

    My OS is Windows XP Professional Service Pack 3.
    Last edited by SWSpybot2013; 2013-11-30 at 12:05.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,183

    Default

    I downloaded Seamonkey to see what was going on,and mine was recognized.That's with Spybot 2.2,Windows 7,SeaMonkey 2.22.1.
    Older post,and a different browser,but Seamonkey profiles are probably detected the same as Firefox,if Spybot still detects the profiles this way:
    http://forums.spybot.info/showthread...ognize-Firefox
    (A lot of if's,I know.)
    If you open Seamonkey,and click troubleshooting,then Show Folder under Application Basics,it should open your profile folder.
    Is the path to the profile folder something along the lines of this?
    C:\Documents and Settings\<Windows login/user name>\Application Data\Mozilla\SeaMonkey\Profiles\<profile folder>

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •