Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: System scan hangs

  1. #1
    Junior Member
    Join Date
    Jan 2014
    Posts
    1

    Default System scan hangs

    I just upgraded from the 1.6 version to the new 2.2 free version. It looks great and everything I have tried has worked except the system scan that starts out fine but gets to Ad.FLVPlayer detection and hangs the system so everything runs sooo slow and the system scan never progresses past 0.0% I let it run for hours and no change or progress. I have to cancel out the program to get the computer back. What do I do to get it running. It never finishes so no log to look at.

    Jerre

  2. #2
    Junior Member
    Join Date
    Feb 2014
    Posts
    1

    Default

    Quote Originally Posted by Jerre View Post
    I just upgraded from the 1.6 version to the new 2.2 free version. It looks great and everything I have tried has worked except the system scan that starts out fine but gets to Ad.FLVPlayer detection and hangs the system so everything runs sooo slow and the system scan never progresses past 0.0% I let it run for hours and no change or progress. I have to cancel out the program to get the computer back. What do I do to get it running. It never finishes so no log to look at.

    Jerre
    The same thing. Ad.FLVPlayer check hangs my laptop (win7 64bit, eset smart security). I tried even SAFE mode and disabling my antivirus. Nothing helps. Any ideas?

  3. #3
    Junior Member
    Join Date
    Feb 2014
    Posts
    1

    Exclamation Ad.FLVPlayer stuck.

    Quote Originally Posted by Zanon View Post
    The same thing. Ad.FLVPlayer check hangs my laptop (win7 64bit, eset smart security). I tried even SAFE mode and disabling my antivirus. Nothing helps. Any ideas?
    I've got the same Ad.FLVPlayer stuck.

    Any help from support?

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,447

    Default

    Hello,

    I will ask someone to take a look.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    3

    Default Please try to skipp this product during a scan

    Are you using any download directories? There should be no problem with the rules in this product.

    Works well in my virtual environment.

    Please try the these steps:
    1. Run Setttings.
    2. Select the 'Download Directories' tab. Are there any directories set?

    3. Select the 'Ignore Lists' tab. Select the 'Products' sub tab.
    4. Select the 'Add...' button and write 'Ad.FLVPlayer' to the text field.
    5. Click on the item. Select the 'OK' button. 'Ad.FLVPlayer' should be listed in the window now.
    6. Select 'Ok'.

    7. Please retry a system scan.

    Does the scan still hang?
    - If yes, on which product?
    - If no, we have isolated a signature block with a problematical rule.

    Kind regards,
    Toby.

  6. #6
    Member of Team Spybot roberto's Avatar
    Join Date
    Oct 2005
    Posts
    59

    Default Ad.FLVPlayer will be updated

    Hello,

    we checked the Ad.FLVPlayer rules.

    Your scenario was not reproducible in our environment. I tweaked one Ad.FLVPlayer rule to enhance the scan performance and added some more to increase the detection ratio.

    We will update them on 2014-03-05.

    Regards, roberto.
    Please help us improving Spybot and download our distributed testing client.

  7. #7
    Junior Member
    Join Date
    Aug 2014
    Posts
    1

    Default Spybot freezes at 0.0% with AD.FLVPlayer

    Hi

    I have updated to the latest version this morning, and I am having the same problem with Spybot freezing within a minute of starting with AD.FLVplayer showing. I have tried switching off my virus protection. Did anyone find a fix for this?

    Thanks

  8. #8
    Junior Member
    Join Date
    Aug 2014
    Posts
    4

    Default System Hangs at "Product: Zlob.zipCodec downloaded files"

    System Hangs at "Product: Zlob.zipCodec downloaded files"

    Any workaround?

    Windows 7 Ultra
    All updates
    Last edited by beemerburner; 2014-08-27 at 19:19. Reason: added info

  9. #9
    Junior Member
    Join Date
    Aug 2014
    Posts
    4

    Default

    I guess Spybot does not monitor these posts.....

  10. #10
    Junior Member
    Join Date
    Mar 2015
    Posts
    1

    Default Still hangs scanning at 0.0% for Ad.FLVPlayer

    Scanning is definitely NOT progressing. Apparently Spybot does not monitor their own forums. I have the same issue. Granted, I am running a fully updated version of Vista 64 Home Premium, but here we are and it still is a problem that I didn't find a solution for. Anyone?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •