Results 1 to 4 of 4

Thread: Change 1.6.3.51 for 2.2 or not change ?

  1. #1
    Member
    Join Date
    Oct 2007
    Location
    Aquitaine
    Posts
    32

    Default Change 1.6.3.51 for 2.2 or not change ?

    Hello,

    I am with version 1.6.3.51 (without tea timer) working very well and it seems, for me, enough ! ... It seems light ...

    Is it " necessary" to change and intall new version 2.2 ? It seems not so light ...

    Is my security good with old version 1.6.3.51 ??? My system is win Xp sp3.

    Tell me please ! Thx for your informations !!

    @+
    @+

    A vida não se resume em festivais (G.Vandré)

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Spybot 1.6.2 is still available.But Spybot 1.6.3.51 is listed on sites as being one of the old betas,after a quick glance.
    So,whether you stay with an older version or go to Spybot 2.2 ought to be up to you.But,if you do really have Spybot 1.6.3.51 and want to stay with an older version,you might want to consider removing the beta and going back to Spybot 1.6.2.The download link is here,if you scroll down.
    http://www.safer-networking.org/dl/

  3. #3
    Junior Member
    Join Date
    Dec 2007
    Posts
    7

    Default

    Quote Originally Posted by Asus L3500TP View Post
    Hello,

    I am with version 1.6.3.51 (without tea timer) working very well and it seems, for me, enough ! ... It seems light ...

    Is it " necessary" to change and intall new version 2.2 ? It seems not so light ...

    Is my security good with old version 1.6.3.51 ??? My system is win Xp sp3.

    Tell me please ! Thx for your informations !!

    @+
    Well since you have Windows XP that's a security issue in itself. XP is not supported by Microsoft anymore. No more security hole fixes from Windows Update.

    But Spybot 1.6.3.51 fixes a problem with automatic scheduled scans that version 1.6.2 has. Once a scheduled scan starts, v1.6.2 freezes after it's done or when you click cancel. The program just fails to continue and does nothing. If you have 1.6.3.51 patch it will function as normal.

    I believe version 2.2 doesn't have automatic scheduled scans like 1.6.3.51 does. They want you to pay for that option now. I say stick with 1.6.3.51, there's nothing wrong with it and you get a beneficial option that 2.2 doesn't have. It will still get updates just like 2.2 anyway.

    Each have their own issues. Version 2.2 is bloated. And version 1.6.3.51 takes FOREVER to scan and to even acknowledge that you pressed the cancel button. My real recommendation would be to get Malwarebytes. But you do have to pay for real-time protection with that.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,475

    Default

    Hello Pro289,

    Quote Originally Posted by Pro289 View Post
    Well since you have Windows XP that's a security issue in itself. XP is not supported by Microsoft anymore. No more security hole fixes from Windows Update.
    This topic was started Jan 23rd, 2014, it is possible the OP doesn't run XP anymore. Forum sticky, XP: Microsoft Countdown

    Quote Originally Posted by Pro289 View Post
    My real recommendation would be to get Malwarebytes. But you do have to pay for real-time protection with that.
    This is the support forum for Spybot.

    Regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •