Results 1 to 10 of 10

Thread: Hot Spot shield installation error...It says it is already installed

  1. #1
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default Hot Spot shield installation error...It says it is already installed

    I deleted the hotspot shield and then again tried to install again but it says hotspot shield is already installed, do you want to run an update. when I cancel it, installation disappears and when I click yes then it gives error and installation aborts

    Any help plz thanks

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,355

    Default

    Is Hotspot shield listed in add/remove programs?

  3. #3
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default

    No its not listed...I removed it from every where and still it says dat hotspot shield is already installed.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,355

    Default

    If the hotspot shield folder is still intact,the uninstaller may still be present there.
    Should be located,(depending on your operating system and whether you're using 64 or 32 bit) at one of these locations:
    C:\Program Files (x86)\Hotspot Shield
    or
    C:\Program Files\Hotspot Shield
    If the folder is still present,look for Uninstall.exe located there,doubleclick it and see if any remnants of hotspot shield will uninstall.If that's successful,try reinstalling it again and see if works.

  5. #5
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default

    I have windows 8.1 pro edition.....I already deleted the folder in the program files folder and also looked into the hidden files directory, but still it says the same...already installed...help plz

  6. #6
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default

    http://www.faultwire.com/solutions-a...tup-*9943.html

    this is the problem, I am having but there is no solution yet....plz someone help.....I really need it....I need to open Youtube in my area......thanks

    http://www.faultwire.com/forums/showthread.php?t=12633
    Last edited by saadi_aq; 2014-01-28 at 21:28.

  7. #7
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,355

    Default

    The Microsoft Fixit center might work with this,if it's compatible with Windows 8.1.It mentions 64-bit,so you could try it if that is what you have:
    http://support.microsoft.com/mats/Pr...and_Uninstall/

    In addition,since you're getting the 'error opening file for writing HssFF\config_ff.txt' after Hotspot says it's already installed,try re-downloading the installer,in case there is some sort of corruption issue with the original set-up files.
    Last edited by Zenobia; 2014-01-29 at 04:07.

  8. #8
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default

    Sorry to disturb you again.....I opened ur given link of microsoft but it gives the operating system error

    see it......http://support.microsoft.com/mats/Pr...and_Uninstall/

    and one more thing.....I can now see the hotspot shield in the control panel in uninstall program but it does not remove when I try to uninstall it....It gives error you donot have sufficient access to remove it. please contact system administrator....well im the administrator and it says u need to contact administrator....plz help thanks

  9. #9
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default

    thanks alot for ur help.......I have got the issue resolved.....this is how i did it:

    I installed the Tuneup utilities and then ran 1 click maintenance and then corrected the registry and all other errors.

    After that I tried to remove the hotspot shield from uninstall programs in add or remove programs list in control panel.

    then it did not gave an error for sufficient acces and then it completely removed and then I installed again the hotspot shield and it installed like a charm

    Thanks buddy for all ur help and cooperation..........cheers

  10. #10
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,355

    Default

    Good,I'm glad you fixed it.
    You're welcome.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •