Results 1 to 2 of 2

Thread: Apparently endless 'update' preventing system scan

  1. #1
    Junior Member
    Join Date
    Mar 2014

    Default Apparently endless 'update' preventing system scan


    On the 'start center' page, the message 'The software is being updated...' appears. It has been like that for 2 days.

    When I go to the 'system scan' page, the message 'Missing signatures!' is displayed. However, the 'update' button fails to change anything.

    The missing signatures are: av\Plugins\7zip.xmd


    I downloaded and ran the 'manual update' file from the website, no love

    I got what appears to be the same file from 'Robert' at tech support, no love and no response to my inquiry as to what is going on.

    I also get the 'Many temporary files found!' message but when I try to clean them, I get the response 'Cleaned up 0 temporary files, 102 files were still in use' which doesn't seem possible. I certainly never had that experience before I used the 'free ware' version.

    So now I'm posting this here in the hope that someone has an idea. Please consider you are talking to a person 66 years old who is just a user, not a programmer, so please keep it relatively simple.



  2. #2
    Junior Member
    Join Date
    Mar 2014

    Smile I fixed it myself

    I'm not really sure what I did or why in worked.

    I kept playing with the program''s features and discovered that the 'file and folders' section worked.

    Since my browser was running slow, i figured i'd solve one problem at least.

    Once I scrubbed all the items from the Google folder in the Programs section of my hardisk, SpyBot updated itself and i just ran a full scan successfully.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts