Results 1 to 8 of 8

Thread: Immunization NOT complete - Global (Hosts) 15492 not protected

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Jul 2014
    Posts
    1

    Default Immunization NOT complete - Global (Hosts) 15492 not protected

    Hello!

    Using SPYBOT for many years ... now with Windows 8.1 and SPYBOT 2.3.

    Each week reveals some number of unprotected items.

    This weeks result is:
    Global (Hosts) (C:|Windows\System32\drivers\etc\hosts.) 15492 not protected.

    What is my exposure with these not protected?

    Is there a way to have them protected?

    Thanks very much!

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Immunizing the hosts file adds a bunch of bad sites to the hosts file and then gives the bad sites the 127.0.0.1 address,which makes the bad sites unreachable from any of your browsers.It's explained better here:
    http://www.safer-networking.org/faq/hosts-file/

    Open Spybot start center,click Check System,once that completes,click Show Details,then somewhere in the window where the Immunization entries are listed,rightclick and Deselect All,then scroll down and checkmark only Global (Hosts),then click Apply Immunization.Spybot will attempt to immunize only the hosts file,wait for a little bit and see if the immunization for Hosts completes.

    Have you added any new programs recently?The reason I ask is because some security programs might protect your hosts file from any changes.

  3. #3
    Junior Member
    Join Date
    Aug 2011
    Location
    Welland,Ontario,Canada
    Posts
    5

    Exclamation I get 57, unlike his where he seems not to have immunization at all.

    As I said, in the global hosts file I get that 57 are still unprotected.

    However between AVG, Malwarebytes and what Firefox has and from what I understand of the FAQ,
    I needn't worry, because often Firefox or AVG or Adblock Plus or NoScript will warn me away from a bad site.
    Does that sound correct?
    For no matter how often I re-immunize, the same results happen.
    All it means that Spybot can't write to the hosts file for some reason because its being blocked?



    I used to be able to get around that, but ever since my heart attack I can't remember what I did before to get full
    immunization. I've been a nerd since 1980 [but before that was more interested in motorcycles] still build my own
    desktop machines, but it just bugs my ass that I can't remember what I did to solve it on the earlier machines.
    As for the home built PVR, I really don't care, all a hacker would find are TV shows and some support files, those of
    which are already backed up on removables standing by for a simple restore, if necessary.

    Yes, I'm an old fart.
    XP SP3 nLited (HTPCs), Windows 7 Ultimate SP1 workstation, Linux user various distros.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    All it means that Spybot can't write to the hosts file for some reason because its being blocked?
    Possibly,yes.I think in this case,it's likely to be another security program,though that isn't for certain.I know that AVG used to sometimes remove immunization because it thought some of it was a threat,though I don't know if that is still the case.

    I'm not entirely sure this will tell me/you anything important,but it couldn't hurt to have a look at the immunization logfile,and see what is in there.There are instructions here to view it,and then when you have the logfile open just go to Edit,Select All,then copy and paste it here,please:
    https://www.safer-networking.org/faq...unization-log/

    Also,the version of Spybot you have,and what operating system you're using might be helpful,as well.

  5. #5
    Junior Member
    Join Date
    Mar 2016
    Posts
    3

    Default i get a no entry path found message when i try to immunize

    this has not appeared in the past.can anyone tell me what this is?also,i am new to posting.am i in the right place to post questions?

  6. #6
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    I cannot.Searching the forums for no entry path found or no entry point doesn't really turn up anything related from what I can find.
    Searching Google just turns up some "well,this might be...sorta.....kinda.....related,but it doesn't tell me much" kind of a deal.

    So,I think in this case it would be best to send you to Spybot support.There is a "Request Support" link right at the bottom:
    https://www.safer-networking.org/support/

    And if/when it's fixed,you could post the solution here or to your original thread so the solution is known on the forums and also saxtonfamily can learn the solution if they are still around,if you have the time and are so inclined,with my thanks.
    https://forums.spybot.info/showthrea...e-immunization

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •