Results 1 to 3 of 3

Thread: Cannot get immunization completed for Firefox v31

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Aug 2014

    Default Cannot get immunization completed for Firefox v31

    I tried to update my immunization files today on both of my computers. Both are running the most current versions of Firefox and up to date versions of Windows 7 64bit. Both computers were running S&D 1.6.2. the first computer updated the files just fine and all tasks were completed successfully.

    On the second computer was able to download the updated immunization files but program would not complete for the Firefox files. So I updated to the most current version of S&D but still got the same results. All other parts of the computer were immunized, only Firefox would not complete. Program ran fine and completed but received the message that not all immunizations had been applied.

    i have tried everything I know, but could use some help to figure this out.


  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005


    Program ran fine and completed but received the message that not all immunizations had been applied.
    I was having the same problem.

    I had 4 Images and 1 Installation under immunization for Firefox that weren't able to be immunized after my Firefox was updated to 31.Not sure if that was the same ones for you or not,but what I just did was go to Immunization,clicked Show Details after the test was done,rightclicked in the immunization window,selected deselect all,selected Images and Installations only(or if yours isn't the same as mine,only the sections in Firefox immunization that will not immunize),then clicked Apply Immunization,and they did immunize ok just now.Not sure why,but hey,if it works,it works.

  3. #3
    Junior Member
    Join Date
    Nov 2005


    Had the same problem on a new winxp-system. 368 parts could not be cleaned.
    Has maybe something to do with incomplete defragging with defraggler. Now defragging is complete we will see. yes i also had removed SD and reinstalled new download.
    All the same: 368 elements could not be immunized.
    maybe removing firewall or malware-protection.
    maybe too much security?
    Last edited by europanorama; 2014-08-08 at 23:20.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts