Results 1 to 4 of 4

Thread: Live protection - big delay before program execution and browser opening

  1. #1
    Junior Member
    Join Date
    Aug 2014
    Posts
    2

    Default Live protection - big delay before program execution and browser opening

    Hi, greetings to all. I'm a new Spybot user; previously I used another combination of antivirus and antimalware that allowed my computer to run fast, but not enough protected (because i found with Spybot 10 malwares installed in my system...!).

    Now i've uninstalled all other antivirus + antimalware and bought license for Spybot Professional, and my system(Win 7 x64) appears clean.

    But when activating "live protection option" in system tray icon, i'm experiencing always an unacceptable delay in every program start (5 second to launch Total Commander...!!!!) and in browser launch (10 seconds to launch Chome...!): consider that my system is an Asus ROG 16Gb laptop G750JZ with I7 Haswell running at 3.2G with an SSD, and when i switch to the live protection "partial", the program and browser execution return to be immediate (by the way, what's the difference between full and partial live protection...?).

    Please help me to fix this problem, telling me what tests i must make: now i'm working with active protection disabled in tray icon, because it's impossible to work normally with these delays.

    Thanks in advance for every advice and help, and good work! Alex

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    This is an explanation of partial live protection:
    http://forums.spybot.info/showthread...l=1#post447840

    This is a page about live protection:
    http://www.safer-networking.org/live-protection/

    The delay is because Live Protection is scanning stuff before it starts.Unfortunately,I know of no way to get it to speed up.

  3. #3
    Junior Member
    Join Date
    Aug 2014
    Posts
    2

    Default

    Quote Originally Posted by Zenobia View Post
    This is an explanation of partial live protection:
    http://forums.spybot.info/showthread...l=1#post447840

    This is a page about live protection:
    http://www.safer-networking.org/live-protection/

    The delay is because Live Protection is scanning stuff before it starts.Unfortunately,I know of no way to get it to speed up.
    Hi! Thank you for replying. So there's nothing to do, and we can only wait Spybot Corp. to release a faster Live Protection engine in next releases...
    Bye! Alex

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •