Page 7 of 11 FirstFirst ... 34567891011 LastLast
Results 61 to 70 of 104

Thread: Failed to update?

  1. #61
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    There are manual detection updates available here you can download,under Other Downloads:
    http://www.safer-networking.org/dl/
    You'll see a Browse button when you open spybotsd_includes.exe.Please click browse,then go to your main drive(probably C:\)Program Files\Spybot - Search & Destroy 2,and click OK.That should get you the detection updates,and you should be able to do a system scan after they're installed.

    And after that,try opening Spybot start center,checkmark Advanced User Mode,click Settings,then the Internet Protection tab.If Use Spybot Proxy is checkmarked,please uncheck it,then click Apply.
    Also,while you're there,please click the System Services tab,and let me know what the button says beside Updating Service.Then click OK to exit Settings.
    Check for updates,let me know how it goes.
    Last edited by Zenobia; 2014-10-27 at 23:38.

  2. #62
    Junior Member
    Join Date
    Oct 2014
    Posts
    16

    Default

    Hi Zenobia
    I was able to download the detection updates and run a scan.
    Spybot Proxy was not clickable.

    "System Services tab,and let me know what the button says beside Updating Service.

    it said this (picture below)

    After that I tried do download as you told me, but

    "[00:00.000] [i] Update started...
    [00:00.031] [+] Updating Service is active.
    [00:00.047] [.] Trying to retrieve update info file from http://updates1.safer-networking.org/spybotsd2.uid...

    It went not further
    So I think there is still something wrong, but what?

    Thanks so far
    Hans
    Attached Images Attached Images

  3. #63
    Junior Member
    Join Date
    Oct 2014
    Posts
    14

    Default

    Quote Originally Posted by Zenobia View Post
    Which version of AVG do you have,AVG free,or AVG antivirus,or AVG Internet Security?

    I have AVG antivirus

  4. #64
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Quote Originally Posted by Draemer View Post
    Hi Zenobia
    I was able to download the detection updates and run a scan.
    Spybot Proxy was not clickable.

    "System Services tab,and let me know what the button says beside Updating Service.

    it said this (picture below)

    After that I tried do download as you told me, but

    "[00:00.000] [i] Update started...
    [00:00.031] [+] Updating Service is active.
    [00:00.047] [.] Trying to retrieve update info file from http://updates1.safer-networking.org/spybotsd2.uid...

    It went not further
    So I think there is still something wrong, but what?

    Thanks so far
    Hans
    Thanks for the screenshot,and your answer.Very detailed,I like that.
    My rough translation of the error is "Could not start update service.Error code (5):Access is denied." Do I have that right,or close to it?
    Is the account you use on your computer an administrator or a limited account?If you aren't sure,you can check by clicking Start,click Control Panel,and then clicking User Accounts,and your account type should be listed.
    Also,do you remember any errors showing when you were installing Spybot 2.4?Any errors about access denied,or anything like that?

  5. #65
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Quote Originally Posted by Dreamweaver420 View Post
    I have AVG antivirus
    So this one or similar,with Online Shield included and the other things listed in the comparison chart?
    http://www.avg.com/ca-en/buy-antivirus
    I don't think AVG would block your Spybot updates,but if yours has the Online Shield,that might be worth looking at,just to check.

  6. #66
    Junior Member
    Join Date
    Oct 2014
    Posts
    16

    Default

    Zenobia

    "Could not start update service.Error code (5):Access is denied." You got it correct.
    Account is administrator
    I did not have any errors when installing SpyBot 2.4

    Hans

  7. #67
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Ok,thanks.
    Are you familiar with editing the registry?What I would like to do is check permissions on a registry key,if you're okay with that.Your English is very good,and I'm fairly sure that the registry key should be the same anyways,so it shouldn't be an issue,and I would tell you how to back up the registry just in case.If you'd like to try that,please let me know.

  8. #68
    Junior Member
    Join Date
    Oct 2014
    Posts
    16

    Default

    Zenobia
    Well I'm not that current with changes in the registry, have done it two or three times. I think it's no problem to check a value.
    I hope it works.

    Thanks again
    Hans

  9. #69
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Okay,good.If at any time you're unsure about anything or the registry key names don't match,etc.,please stop and just post back,and I'll adjust instructions or try to do things differently.

    Click Start,then Run,type or copy and paste regedit.exe into the text field,then click OK.Please refer to this page to backup your registry:
    http://pcsupport.about.com/od/window...ackupxpreg.htm
    Once that's done,go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\SDUpdateService
    If SDUpdateService isn't there,please post back and let me know.It might not be.
    If SDUpdateService is there,rightclick SDUpdateService and select Permissions.See if your username has full control.Your username should have Administrators at the first of it.It might look like this,for an example:Administrators(Hans-PC/Administrators),if Hans is your account name.Post back,and let me know what you find.
    Last edited by Zenobia; 2014-10-31 at 00:31.

  10. #70
    Junior Member
    Join Date
    Oct 2014
    Posts
    16

    Default

    I think I have found I am the administrator. See picture:

    Hans (going to sleep, one hour past midnight)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •