Results 1 to 5 of 5

Thread: Unable to open Microsoft Explorer, ran Spybot & found 8 risks - scan froze @ 100%

  1. #1
    Junior Member
    Join Date
    Sep 2014
    Posts
    3

    Default Unable to open Microsoft Explorer, ran Spybot & found 8 risks - scan froze @ 100%

    I tried to upload a print screen I'd saved but I seem to have lost Microsoft Explorer - it doesn't respond. Spybot does a full scan then freezes - 8 items relating to risks found (level 5) - probably from a recent free download is blocking - it doesn't reach the 'fix problem' window. Norton Security hasn't picked up a problem. Should I disable Norton? no response from programme each time and same happened when I tried RegCleaner.

  2. #2
    Junior Member
    Join Date
    Sep 2014
    Posts
    3

    Default Couldn't download Reimage PC Repair Tool

    Tried three times to download this tool without success.

  3. #3
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Couldn't download Reimage PC Repair Tool
    Please see the ratings on the website here.There are also 27 user reviews you ought to look at.
    https://www.mywot.com/en/scorecard/reimageplus.com

    What version of Spybot do you have?

    There are a couple things listed here to try if Spybot freezes:
    http://www.safer-networking.org/faq/...ring-the-scan/
    Please run through them and see if anything helps.

    If none of the above work,and Spybot still freezes,could you copy and paste a Checks.logfile here,to see what is being found during the Spybot scan?
    Open Spybot start center,checkmark advanced mode,click Report Creator,then Show Logs over to the right,then scroll down until you see the checks.logfiles.The date is appended to the end of them,choose one with a date where the 8 items are found,doubleclick it,then go to Edit,select all,then rightclick,select Copy,then Paste it here.

  4. #4
    Junior Member
    Join Date
    Sep 2014
    Posts
    3

    Default Risks now removed after starting in safe mode and re-running the scan!

    Many thanks for your help!

    Quote Originally Posted by Zenobia View Post
    Please see the ratings on the website here.There are also 27 user reviews you ought to look at.
    https://www.mywot.com/en/scorecard/reimageplus.com

    What version of Spybot do you have?

    There are a couple things listed here to try if Spybot freezes:
    http://www.safer-networking.org/faq/...ring-the-scan/
    Please run through them and see if anything helps.

    If none of the above work,and Spybot still freezes,could you copy and paste a Checks.logfile here,to see what is being found during the Spybot scan?
    Open Spybot start center,checkmark advanced mode,click Report Creator,then Show Logs over to the right,then scroll down until you see the checks.logfiles.The date is appended to the end of them,choose one with a date where the 8 items are found,doubleclick it,then go to Edit,select all,then rightclick,select Copy,then Paste it here.

  5. #5
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •