Results 1 to 2 of 2

Thread: Same spyware keeps showing up.

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Posts
    1

    Default Same spyware keeps showing up.

    I installed the older version of Spybot (v 1.6.2 -- he didn't want the newer version) on a friends desktop PC. When he runs a scan, doubleclick, fastclick, mediaplex, webtrends live, and zedo all show up. He 'fixes' all items and Spybot indicates they were all removed. But when he restarts the PC and runs Spybot again, they are all there again. He has updated, immunized, and scanned several times with the same result. He does not run 'tea-timer'. His O/S is Win-7 64-bit. I've never seen this before and I have used Spybot for years and have put it on many of my friends' PCs. Any suggestions?
    Thanks.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,172

    Default

    He could try rightclicking the Spybot 1.6.2 icon on his desktop,and selecting Run As Administrator.

    If that doesn't work,he could remove those individual cookies from his browser manually.This is a bit dated,but the general gist should get him there:
    http://www.howtogeek.com/111925/dele...rs-in-windows/

    Once they're gone,if he blocks third-party cookies,it should cut down on those cookies re-appearing.(Spybot site is showing an error right now,so it'll have to be cache):
    http://tinyurl.com/qcra3vd

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •