Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Spybot 2.4 Update Problem

  1. #11
    Junior Member
    Join Date
    Oct 2014
    Posts
    7

    Default

    Quote Originally Posted by Zenobia View Post
    You're welcome.

    After seeing your post,I removed the contents of my Downloads folder,including the updates.uid folder,and attempted an update,and 6 updates were downloaded,along with an updates.uid file.I then put the former contents of my downloads folder back into the downloads folder in an effort to mess Spybot up,but it just announced it was up to date when I checked for updates.So there must be something within Spybot that makes sure it downloads the proper .uid file which I don't know about,which makes sense now that I think about it.

    Okay,since I'm unsure how to fix this,I'll send you to the Spybot support form page and you can ask them about it:
    http://www.safer-networking.org/support/
    Make sure you let them know it says "Unable to store downloaded update information to "C:\Program Files (x86)\Spybot - Search & Destroy 2\Updates\Downloads\updates.uid"!" in your logfile.

    If you find out what is causing the "Unable to store downloaded update information to "C:\Program Files (x86)\Spybot - Search & Destroy 2\Updates\Downloads\updates.uid"!" error from support,and have time afterwards,maybe you could come back to this thread and let me know what the solution was,I'm really curious to find out.

    "I just got a reply back from support. Their answer was to download the updates manually from the web site. Is this a problem only I am having? Their answer seems to indicate that this is a wide spread issue but it certainly does not appear to be."

  2. #12
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Thanks so much for posting back here.It was very helpful.

    Is this a problem only I am having? Their answer seems to indicate that this is a wide spread issue but it certainly does not appear to be.
    I don't know.I've only had one other person and you where I saw the same error in their logfile.
    The other person on the forum was here:
    http://forums.spybot.info/showthread...l=1#post456788
    But that doesn't mean anything,any others with the same issue might be contacting support,so there may be a fair amount with the same issue.

    I was hoping there was some sort of more permanent fix where anybody with the same problem would be able to update through the program,but looks like that isn't the case.So,if I ever have anybody else here with the same problem I'll just point them to the manual updates.

  3. #13
    Member
    Join Date
    Jul 2011
    Location
    Glasgow UK
    Posts
    36

    Default I had this as well but it seems to have gone away

    Hi Zenobia,

    I was intrigued by this thread so I examine my update log file. Horror, about the same time as azexterminator was having update problems my update log showed the same thing i.e. "will be installed with the next update".

    However it seems to have been fixed as the latest updates seem to have worked ok with the "all files processed" message now appearing with no "installed with the next update".

    I hope that this contributes to the discussion, please let me know your thoughts.

    John
    Last edited by OldGit66; 2014-10-23 at 20:53.

  4. #14
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    That was me who fixed it.I was using voodoo.
    Kidding,kidding!I'm glad it went away,and you got the updates.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •