Results 1 to 5 of 5

Thread: Spybot Keeps Running

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Posts
    2

    Default Spybot Keeps Running

    Hello All,

    I am new to the paid version of Spybot, have always used the Free program. I have had the Pro version for 2 weeks and every-time I run Spybot it gets down to 6 mins left and then switches to 1361 mins left, and keeps running. This has happened every time I run Spybot. Can anyone give me some advice? Thanks Ric.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Somebody else had something similar happen where it went to 324 minutes,though theirs froze at the end of the scan.
    http://forums.spybot.info/showthread...Spybot-freezes
    No solution was found,so I'll show you the Spybot Support forms,and you can ask for help there.
    http://www.safer-networking.org/support/

  3. #3
    Junior Member
    Join Date
    Oct 2014
    Posts
    2

    Default

    I just purchased the Home version and also see the "324 minutes remaining". First, I see about 28 minutes and when that counts down to zero the 324 estimate appears. However, I left it running (assuming 5 hours to go) and found that after about 20 minutes it completed everything. I think the 324 estimate is a miscalculation.

    Lykele

  4. #4
    Junior Member
    Join Date
    Oct 2014
    Posts
    2

    Default

    Quote Originally Posted by Lykele View Post
    I just purchased the Home version and also see the "324 minutes remaining". First, I see about 28 minutes and when that counts down to zero the 324 estimate appears. However, I left it running (assuming 5 hours to go) and found that after about 20 minutes it completed everything. I think the 324 estimate is a miscalculation.

    Lykele
    I am running Spybot again right now...also sent an e-mail to the support team. Hope to hear from them soon. Thanks. Ric

  5. #5
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Quote Originally Posted by Lykele View Post
    I just purchased the Home version and also see the "324 minutes remaining". First, I see about 28 minutes and when that counts down to zero the 324 estimate appears. However, I left it running (assuming 5 hours to go) and found that after about 20 minutes it completed everything. I think the 324 estimate is a miscalculation.

    Lykele
    Oh,a miscalculation.I'll tell people to let it run and see what happens from now on.Thanks for posting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •