Results 1 to 2 of 2

Thread: I'm back! last time here before i finished this the site was blocked

  1. #1
    Senior Member
    Join Date
    Feb 2008
    Location
    L.A. (Lower Arkansas)
    Posts
    297

    Default I'm back! last time here before i finished this the site was blocked

    i forget who helped me, but i thought we were about done. i did the last scans the person gave me and when i came back to post them the next day, spybot site was down...maybe not, but i couldn't get in. i had to leave town and on return i thought this pc was better on performance and all. maybe another adware came along. i had to uninstall settingsmanager, i get a prompt on opening an app now that the program is corrupt or missing that has to do with that settingsmanager but it was a .dll in program files. my browser hangs and will time out all the time. i'll hsng up and listen...you guys are the best!

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,583

    Default

    Hello rcb56,

    Your last topic was in October 2014.

    If you need new assistance please refer to the forum FAQ and the instructions in post #2 on how to provide logs from Farbar Recovery Scan Tool and aswMBR, which are used in the preliminary analysis.

    http://forums.spybot.info/showthread.php?t=288

    Then start a new topic providing the logs as shown in that FAQ and a volunteer analyst will advise.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •