Results 1 to 4 of 4

Thread: Two of Three Browsers Blocked

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    2

    Default Two of Three Browsers Blocked

    I recently updated from 1.6... to the latest version 2.4, and two out of three browsers were blocked. Only FireFox worked, Internet Explorer and SeaMonkey (uses FireFox kernel) were blocked from internet access.

    How do I fix this?!? Or must you fix it?

    Thanks!
    Last edited by Roger Davis; 2015-02-07 at 05:06.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,224

    Default

    Try opening the Spybot start center,checkmark Advanced User Mode,click Settings,then the Internet Protection tab.If checked,uncheck Use Spybot Proxy,then click Apply and OK.

    Also,usually,SDDisableProxy.exe is downloaded through updates,so if you haven't already done so,click Update in Spybot,and check for updates.

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    2

    Default

    Quote Originally Posted by Zenobia View Post
    Try opening the Spybot start center,checkmark Advanced User Mode,click Settings,then the Internet Protection tab.If checked,uncheck Use Spybot Proxy,then click Apply and OK.

    Also,usually,SDDisableProxy.exe is downloaded through updates,so if you haven't already done so,click Update in Spybot,and check for updates.
    So I can better understand, why is it that two browsers, IE and SeaMonkey (VERY similar to Firefox) were blocked, and one, FireFox, did work? Is there a way in the settings to distinguish between browsers? Or does Spybot do that somehow?

    Thanks!

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,224

    Default

    Yes,the proxy you see when you go to Control Panel,Internet Options,Connections tab is the System proxy settings,so it will be used by all browsers,unless set up otherwise.(This is the same connections tab you see in Internet Explorer by clicking the gear,Internet Options,Connections tab.)

    My Firefox has always been set to No Proxy when I look(though it's possible I set that and forgot about it.),though it's supposed to be Use system proxy settings by default according to this page,yours might have been the same way:
    https://support.mozilla.org/en-US/kb...ettings-dialog

    Sea Monkey was probably set to Use system proxy settings by default,mine was and I've never changed any settings in Sea Monkey,I know:
    http://proxyhttp.net/articles/proxy-...key-how-to-use

    So,if your settings were as I listed above or similar,then in your case you weren't able to access internet with the Spybot proxy enabled,but Firefox still could access the internet because it was set to "No Proxy" or perhaps even one of the other settings,since it wouln't be using the system proxy setting.
    Last edited by Zenobia; 2015-02-08 at 19:17.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •