Results 1 to 2 of 2

Thread: Downloaded what I thought was Spybot

  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    2

    Default Downloaded what I thought was Spybot

    I had downloaded it for the first time 2015-03-14 on my laptop everything was fine so decided to download it for my tower...looked like the same website and everything but after scan I had 99 items...chose to immunize all and could not do anything on firefox or internet explorer just blank pages.so did recovery. then realized I had downloaded an older version so tried to download newer on Spybot site but adds pop up everywhere and when I try to close it won't let me ..takes me to the site. Lots of fix computer problems stuff. When I click download for newest version it took me to different site. I can't download anything to fix it. I disconnected Ethernet cable from my tower cause I don't want more problems. I have not tried to remove that version of spybot just figured it would not let me.

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,491

    Default

    Hello canifinish,

    For someone to take a look at the system and see what is going on please start a topic in the Malware Removal Forum and a volunteer analyst will advise.

    First see that forum's FAQ which also includes instructions in post #2 on how to provide the logs from Farbar Recovery Scan Tool and aswMBR, which are the logs used in the preliminary analysis.

    http://forums.spybot.info/showthread.php?t=288

    If you can't provide the logs start a new topic anyway and let them know.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •