Results 1 to 2 of 2

Thread: Run as Admin doesn't find Adware

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    1

    Default Run as Admin doesn't find Adware

    When we are logged in on Windows 7 as a domain admin (therefore local admin rights) and run Spybot as Administrator, a scan of one of our machines comes up clean. If we instead log in as a local user (who also has local admin rights), it finds a bunch of Adware. We're wondering if we need to log in a each user of a machine to find all the malware present, or if there is a way to have Spybot look through all profiles on the machine?

    TIA!

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,471

    Default

    Hello sgonzalez,

    Quote Originally Posted by sgonzalez View Post
    When we are logged in on Windows 7 as a domain admin (therefore local admin rights) and run Spybot as Administrator, a scan of one of our machines comes up clean. If we instead log in as a local user (who also has local admin rights), it finds a bunch of Adware. We're wondering if we need to log in a each user of a machine to find all the malware present, or if there is a way to have Spybot look through all profiles on the machine?

    TIA!
    To clarify please, you elevated Spybot's permissions? How can I get administrator rights under Windows Vista / Windows 7 / Windows 8?

    Which version of Spybot do you have: http://www.safer-networking.org/shop/

    Also, how many user accounts are on the machine. Is this a personal computer, or a machine in the workplace?

    Best regards.
    Last edited by tashi; 2015-03-26 at 04:12. Reason: Added
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •