Results 1 to 5 of 5

Thread: Immunisation not complete - why?

  1. #1
    Junior Member
    Join Date
    Apr 2015
    Posts
    1

    Default Immunisation not complete - why?

    Hallo,

    for a few months it isn's for me inpossible to do a full immunisation.

    Since I've installed the Opera-Browser, there will be a lack with cookies.
    But more important is - I think -, that the Host won't be immunizeded.

    How can I solve these problems?

    Many thanks for supporting me.

    Best from Ray.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Please see here about the Opera cookies:
    http://forums.spybot.info/showthread...ll-unprotected
    I went to check my own,but I see I must have uninstalled Opera at some point.But I think opera cookies not being immunized is still current,and there's no fix for that at this time,that I know of.

    For your hosts file not immunizing,what other security software do you have on your computer?Sometimes changes to the hosts file are prevented from some other security programs.

  3. #3
    Junior Member
    Join Date
    Apr 2015
    Posts
    2

    Default Spybot keeps closing before immunization done

    Hello I am new to this forum so hope someone is able to give me guidance on my query.
    I had an older versionof spybot 1.5 I think and did a scan a few days ago as I was having issued with my pc on parallels on my mac. I note some of the errors are
    Win32.Agent.bdwn
    Win.32.Banker.prx
    Win32.Powerspy.af
    Win32.VB.du
    Microsoft.windowds.infectedhostfile

    I tried to fix these but the program closed down., after a 20 hour scan.
    I then installed a newer version hoping this might not reoccur.
    The same thing happened when I went to immunize the hostfile which was instructed to be done when the scan was complete.

    The question is:-
    The older version picked up the above errors along with others, but the newer version did not pickup the items listed above. It did find
    Hostfile infected.

    Along with the babylon issue. Though when I hunted for the registry entry my regedit did not find the reference to this file.
    I then opened the program again, to see the quarantine list, and note it states nothing has been done regarding the errors on the new scan.
    Here is the printout for the Hostfile
    Microsoft.Windows.InfectedHostfile: [SBI $50865E77] Data (File, nothing done)

    C:\WINDOWS\system32\drivers\etc\hosts_infected

    On doing a hunt within windows I could not find this file either.
    Is anyone able to advise me why the older program picked up errors the newer software did not?
    What should I do now as I have spent approx 30 hours trying to diagnose whether I have a serious problem with my computer.
    Thanks in advance
    Gwen

  4. #4
    Junior Member
    Join Date
    Apr 2015
    Posts
    2

    Default Umminization not complete

    Hi, I have these programs installed and cross check with them
    AVG
    Adwcleaner
    Malwarebytes
    Spybot
    I disabled the other software whilst I ran a scan.
    Thanks of your reply

    Gwen

  5. #5
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Hi,castlederg.

    Which version of Spybot did you install after uninstalling Spybot 1.5?

    You might like to ask for help in malware removal.They don't usually have Macs there,so if/when you post in malware removal,tashi suggested it would be helpful if you included a link in your post to the Parallels on Mac website,along with the required logfiles.

    Please see "BEFORE You POST"(Please read this Procedure Before Requesting Assistance) for instructions and the logfiles needed:
    http://forums.spybot.info/showthread...tance)-Updated

    And this is Malware Removal:
    http://forums.spybot.info/forumdispl...alware-Removal

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •