Results 1 to 5 of 5

Thread: Title bar flashes and pointer icon shows "busy" every other second

  1. #1
    Junior Member
    Join Date
    Jan 2007
    Posts
    3

    Default Title bar flashes and pointer icon shows "busy" every other second

    I recently (a few weeks ago) set my Spybot to "Live Protection" and then began noticing that after a few hours all title bars on all windows would flash every other second. Also the pointer icon would show "busy" every other second too. I began trying to identify the issue and first ran full virus scans (which showed nothing) I then looked at killing any running processes that did not look familiar but the problem continued. I could reboot the PC and get relief for a few hours then the problem would start up again. I finally pulled up services and began killing anything running. As soon as I killed the three Spybot services then issue immediately stopped. I rebooted the PC and turned off "live protection" and have not seen the issue reappear. My version is 2.4.40.0.

    Has anyone else encountered this?

  2. #2
    Senior Member
    Join Date
    Apr 2015
    Posts
    110

    Default

    This sounds like Live Protection was conflicting with another program's Live Protection.

    Are you running any other programs that may contain Live Protection, Real-time Protection or some equivalent?

    If so, you need to disable Live Protection in all but one program to prevent conflict.

  3. #3
    Junior Member
    Join Date
    Sep 2016
    Posts
    2

    Default

    Quote Originally Posted by niall2 View Post
    This sounds like Live Protection was conflicting with another program's Live Protection.

    Are you running any other programs that may contain Live Protection, Real-time Protection or some equivalent?

    If so, you need to disable Live Protection in all but one program to prevent conflict.
    I have no other running live protection. I was previously running AVG but deleted all files associated with this. Reboot after removal but the Spybot Live protection is doing exactly what was described above with busy and flashing tabs. Can this be caused by Windows Firewall?
    Last edited by Paul D.; 2016-09-28 at 03:41.

  4. #4
    Junior Member
    Join Date
    Sep 2016
    Posts
    2

    Default

    Quote Originally Posted by Paul D. View Post
    I have no other running live protection. I was previously running AVG but deleted all files associated with this. Reboot after removal but the Spybot Live protection is doing exactly what was described above with busy and flashing tabs. Can this be caused by Windows Firewall?
    I had just done another search through my Windows security and found that a error message continues to flash. The message appears then automatically disappears. The message reads conflict with Windows Malware protection. When I clicked on it as it continually appears, it says that it cannot display because another program is shutting it down. Well there's the problem, how do I resolve the conflict with Spy Bot? Do I uninstall then reinstall Spybot? Or is there a button or toggle to reset? This flickering on the pointer (busy) is driving me crazy! The flashing on the tab is not fun either!

  5. #5
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,625

    Default

    Hello Paul D.

    What is the operating system please.

    Which version and edition of Spybot do you have.

    See: https://www.safer-networking.org/shop/

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •