Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Windows Defender Won't Start After Upgrade To Windows 10 & Spybot Install

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Location
    Fort Worth, Texas
    Posts
    5

    Default Windows Defender Won't Start After Upgrade To Windows 10 & Spybot Install

    Knowing that the Windows 10 install program would remove Spybot S&D 2.4, I went ahead and uninstalled it myself before the upgrade. The Windows 10 Professional upgrade (32-bit) went smoothly and everything worked afterward (including Windows Defender) so I used the Spybot "Post-Win10 Spybot-install" icon which had been placed on the desktop to reinstall the new 2.5 version of the program. After it was installed I began to get notices that I needed to turn on Windows Defender. Well I've tried to do that multiple times but it simply won't turn back on. I've been running Spybot and Microsoft Security Essentials (& its later successor Windows Defender) together with no problem since Windows XP, Windows Vista, Windows 7 and Windows 8.1. Why now all of the sudden would Spybot shut down Windows Defender when it never has before? I have to believe that I'm not the only guy this has happened to thus far but I could find no other references to this exact problem on the Forum. I feel like the answer has to be a simple one. Thanks & standing by...

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,491

    Default

    Hello Travasaurus,

    Issues are being reported regarding Windows 10, MSE and Defender.

    For instance: Microsoft Answers: Windows Defender in Windows 10 Won't run

    http://answers.microsoft.com/en-us/p...c-8bea706aca90

    There have been several reports of the Windows 10 upgrade from Windows 7 with Microsoft Security Essentials installed has left MSE on the machine and disabled Defender. The uninstall procedures for MSE do not appear to work.


    Did you upgrade from Windows 7 or 8.1?

    Also, which version of Spybot 2.4 do you have installed please, with or without the anti-virus?
    http://www.safer-networking.org/shop/

    Please note this topic:
    Spybot 2.5 Compatibility

    Best regards.
    Last edited by tashi; 2015-08-05 at 06:44. Reason: added
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Senior Member
    Join Date
    Sep 2008
    Posts
    155

    Default

    Quote Originally Posted by Travasaurus View Post
    I have to believe that I'm not the only guy this has happened to thus far but I could find no other references to this exact problem on the Forum.
    No, you're not. See https://forums.spybot.info/showthrea...ndows-Defender

    Quote Originally Posted by Travasaurus View Post
    Why now all of the sudden would Spybot shut down Windows Defender when it never has before?
    PepiMK says it's not a Spybot problem. I'm not so sure. I have however reported it to Microsoft, so we'll have to hope that they can fix it, since Spybot doesn't seem interested.

    Quote Originally Posted by Travasaurus View Post
    I feel like the answer has to be a simple one.
    For the moment, uninstall Spybot. Maybe install v1.6.2, which apparently is working according to https://forums.spybot.info/showthrea...l=1#post465192

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,491

    Default

    Hello,

    A response to my questions would be helpful.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Senior Member
    Join Date
    Sep 2008
    Posts
    155

    Default

    Quote Originally Posted by tashi View Post
    A response to my questions would be helpful.
    Are you asking me to figure out what operating system and Spybot version Travasaurus is using?

    I'm not sure that I can do that, though from his/her opening post it appears likely that the upgrade was from Windows 8.1 (so MSE should have already been removed) - see

    Quote Originally Posted by Travasaurus View Post
    I've been running Spybot and Microsoft Security Essentials (& its later successor Windows Defender) together with no problem since Windows XP, Windows Vista, Windows 7 and Windows 8.1.
    But really, rather than taking out your frustrations on me, how about working on the problem which has now been reported by 3 users.

  6. #6
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,491

    Default

    Hello drghughes,

    Quote Originally Posted by drghughes View Post
    Are you asking me to figure out what operating system and Spybot version Travasaurus is using?

    I'm not sure that I can do that, though from his/her opening post it appears likely that the upgrade was from Windows 8.1 (so MSE should have already been removed) - see



    But really, rather than taking out your frustrations on me, how about working on the problem which has now been reported by 3 users.
    Travasaurus started this topic, I responded and hope he will reply.

    Kind regards.

    Edit
    In addition there are also reports of issues with Defender after upgrading from Windows 8.1 to Windows 10.

    For instance: http://answers.microsoft.com/en-us/w...ff43804?auth=1

    No frustration. It's a new operating sytem, when people experience an issue fingers point everywhere so any factual information may lead to a solution.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  7. #7
    Senior Member
    Join Date
    Apr 2015
    Posts
    110

    Default

    Windows Defender will not work with Spybot, or any other antivirus program I have tested so far, on Windows 10.

    It seems that WD is only available on Windows 10 as backup security if no other security is installed.

    From Microsoft:
    When you install some 3rd party antivirus (AV) programs, they may automatically turn off Windows Defender. In this case you will not be able to turn on Windows Defender again until the 3rd party AV program has been completely uninstalled.
    found here:
    http://www.tenforums.com/tutorials/5...dows-10-a.html

  8. #8
    Junior Member
    Join Date
    Aug 2015
    Posts
    1

    Default

    Quote Originally Posted by niall2 View Post
    Windows Defender will not work with Spybot, or any other antivirus program I have tested so far, on Windows 10.

    It seems that WD is only available on Windows 10 as backup security if no other security is installed.

    From Microsoft:
    When you install some 3rd party antivirus (AV) programs, they may automatically turn off Windows Defender. In this case you will not be able to turn on Windows Defender again until the 3rd party AV program has been completely uninstalled.
    found here:
    http://www.tenforums.com/tutorials/5...dows-10-a.html
    The problem is that spybot witout AV should not considered ad a antivirus like it was with Windows 8.1...

  9. #9
    Junior Member
    Join Date
    Jul 2015
    Posts
    6

    Default back to 162

    All I want is a scanner that can be scheduled. Seems that 162 is the only one that fits the bill in Windows 10.

  10. #10
    Junior Member
    Join Date
    Jul 2015
    Posts
    6

    Default 162 doesn't work either

    Quote Originally Posted by lwdaddio View Post
    All I want is a scanner that can be scheduled. Seems that 162 is the only one that fits the bill in Windows 10.
    So much for that idea. When I try to run it in Windows 10, I get a stream of errors about access violations at address 000000000 <sigh>.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •