Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Windows Defender Won't Start After Upgrade To Windows 10 & Spybot Install

  1. #11
    Junior Member
    Join Date
    Jul 2015
    Posts
    6

    Default my install mistake

    Quote Originally Posted by lwdaddio View Post
    So much for that idea. When I try to run it in Windows 10, I get a stream of errors about access violations at address 000000000 <sigh>.
    Mea culpa! I installed into a folder that used to have V2 in it and didn't clear the folder first. After I deleted it and reinstalled, it's scanning okay now. Sorry 'bout that :-)

  2. #12
    Senior Member
    Join Date
    Apr 2015
    Posts
    110

    Default

    This is an issue with Windows Defender. Windows disables this program if it detects another internet security
    program on your PC.

    You can avoid this issue with Spybot by following the instructions below.


    Please go to:
    Start Center > Settings (tick "Advanced User Mode" if you do not see "Settings") > System Integration

    Here, uninstall the Windows Explorer Integration feature.

    Click "Apply" and "OK", and reboot your PC.


    When it restarts, Windows Defender should be running normally.

  3. #13
    Junior Member
    Join Date
    Nov 2005
    Posts
    21

    Default thanks

    Had the same issue and got into a loop of reinstall of Spybot. Deleted file directories and maybe I am ok. Does not like Defender at all.

    I will try the above next week end.

    Thanks for the excellent help.

  4. #14
    Junior Member
    Join Date
    Aug 2015
    Posts
    2

    Default

    Quote Originally Posted by niall2 View Post
    This is an issue with Windows Defender. Windows disables this program if it detects another internet security
    program on your PC.

    You can avoid this issue with Spybot by following the instructions below.


    Please go to:
    Start Center > Settings (tick "Advanced User Mode" if you do not see "Settings") > System Integration

    Here, uninstall the Windows Explorer Integration feature.

    Click "Apply" and "OK", and reboot your PC.


    When it restarts, Windows Defender should be running normally.
    Thanks for the info. Unfortunately, followed the above and it doesn't seem to work. Also relaunched Start Center upon reboot to confirm that 32 and 64 bit Windows Explorer Integration was uninstalled, and they were.

  5. #15
    Junior Member
    Join Date
    Aug 2015
    Posts
    2

    Default

    Found a fix that worked for me on another thread.

    Go to Start Center -> Settings (check "Advanced User Mode" if you don't see Settings and it should appear) -> System Services tab and uncheck "Activate after every reboot" under "Security Center Service" and click stop for "Security Center Service" as well. Then hit "Apply" and "OK" and you're done!

    This makes sure that Windows Security Center doesn't recognize Spybot as a security program, so it doesn't stop Windows Defender due to the supposed duplication (at least if you only have the free version without the antivirus options; if you do have those features, it may actually be best to leave Defender disabled).

  6. #16
    Junior Member
    Join Date
    Apr 2016
    Posts
    1

    Angry Spybot has conflicts with Windows 10 Defender

    Have continued to have problems running Spybot with Windows 10 Defender.
    After upgrading to Windows 10 two months ago, I was unable to install and run Defender. The solution was to uninstall Spybot and then install Defender. However, after re-installing Spybot, Defender would not start up at boot or reboot.

    Poked around and discovered that a Spybot setting has to be changed; otherwise, Defender will not start up or run.
    In Spybot Settings, the first selection is for SECURITY CENTER SERVICE and for INTEGRATION INTO WINDOWS SECURITY CENTER. There is a check-box for ACTIVE AFTER EVERY REBOOT. This box must be UNCHECKED for Defender to start up and run!!
    As of today, this problem still persists!!

    This week, I discovered, that Spybot will inhibit Defender from accurately reporting scan details. After running a full scan, Defender scan details will show LAST SCAN: mm/dd @ hh:mm QUICK SCAN instead of FULL SCAN.
    After uninstalling Spybot ... again ... and running a Defender full scan, the scan details accurately shows LAST SCAN: Today @ hh:mm (FULL SCAN).

    I have re-installed Spybot and expect that it will inhibit Defender from accurately reporting scan details.

    These problems need to be fixed!!

    ==========================

    Quote Originally Posted by tashi View Post
    Hello Travasaurus,

    Issues are being reported regarding Windows 10, MSE and Defender.

    For instance: Microsoft Answers: Windows Defender in Windows 10 Won't run

    http://answers.microsoft.com/en-us/p...c-8bea706aca90



    Did you upgrade from Windows 7 or 8.1?

    Also, which version of Spybot 2.4 do you have installed please, with or without the anti-virus?
    http://www.safer-networking.org/shop/

    Please note this topic:
    Spybot 2.5 Compatibility

    Best regards.

  7. #17
    Junior Member
    Join Date
    Jan 2014
    Posts
    2

    Default

    Quote Originally Posted by CmplxAdSys View Post
    Found a fix that worked for me on another thread.

    Go to Start Center -> Settings (check "Advanced User Mode" if you don't see Settings and it should appear) -> System Services tab and uncheck "Activate after every reboot" under "Security Center Service" and click stop for "Security Center Service" as well. Then hit "Apply" and "OK" and you're done!

    This makes sure that Windows Security Center doesn't recognize Spybot as a security program, so it doesn't stop Windows Defender due to the supposed duplication (at least if you only have the free version without the antivirus options; if you do have those features, it may actually be best to leave Defender disabled).
    This works. Maybe good to add, you have to change the services settings within Spybot itself, not within windows.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •