Page 2 of 7 FirstFirst 123456 ... LastLast
Results 11 to 20 of 66

Thread: Full Scan Doesn't End

  1. #11
    Junior Member
    Join Date
    Dec 2015
    Posts
    2

    Default Zlob

    This is now happening to me. Was a solution found?

    Not been able to run a scan for a month as it keeps stopping on zlob.zipcodec

    ZLOB VIRUS.jpg

    Ive read its a trojan but still not sure why it brings Spybot to an halt.
    Last edited by techspec; 2015-12-02 at 19:03.

  2. #12
    Junior Member
    Join Date
    Jan 2014
    Location
    MN in the summer and AZ in the winter
    Posts
    7

    Default Zlob.ZipCodec Causing Spybot Freeze

    I am having the same issue. Spybot runs and at the end sits on scanning Zlob.ZipCodec. I'm running Windows 10 and Spybot 2.4.40.130. Have uninstalled and reinstalled. Same issue.

    Thanks,...and I hope someone has the answer!

  3. #13
    Junior Member
    Join Date
    Dec 2015
    Posts
    1

    Default Same Issue

    I'm having the same issue. I'm using spybot 2.5 with anti-virus. The scan won't finish when it gets to 100% it loops straight into a new scan. I also notice on the top right it always says the software is being updated where I presume it should say your software is up to date. This has been going on with me since I bought it. I've been patiently waiting for a patch hoping it would be fixed. I have un-installed and re-installed but keep getting the same results. I have un-installed and tried it on 2 other laptops all running windows 10 and I get the same results the scan won't finish it just keeps looping to a new one.

  4. #14
    Junior Member
    Join Date
    Dec 2015
    Posts
    1

    Default Please Help.

    Forgive me I have no idea where to go to post this, but this seems like the right place.

    My Spybot has been stuck on Zlob.ZipCodec downloaded files for the past three days. It never finishes the scan. It gets stuck on it. I have no idea what needs to be done on anything.

    Warning for the one who might come to my aid. I have zero knowledge on any of this jargon that I have seen in the forums. I don't understand a lick of anything written here or how to do anything.
    Last edited by tashi; 2015-12-13 at 19:12. Reason: Moved from the malware forum

  5. #15
    Junior Member gasoline's Avatar
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    3

    Default Same here

    I use Spybot for years.

    But suddenly at scan it freezes on 100% with the Product: Zlob.ZipCodec downloaded files

    Tried everything, scanned with other tools, cleaned etc. Uninstalled and reinstalled, running as admin. Always same result. Already for weeks.

    I use W10.

    Don't know what to do now.

  6. #16
    Junior Member
    Join Date
    Jan 2014
    Location
    MN in the summer and AZ in the winter
    Posts
    7

    Default Waiting for Safer-Networking?

    Quote Originally Posted by gasoline View Post
    I use Spybot for years.

    But suddenly at scan it freezes on 100% with the Product: Zlob.ZipCodec downloaded files
    I think we need the parent company, Safer-Networking Ltd, to come to our rescue. This is apparently a fairly widespread issue that either involves the Spybot application directly or its interface with Windows 10.

    I hope someone there reads these posts!

  7. #17
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,445

    Default

    Hello everyone,

    I have left notice for the team and linked them to this topic.

    You can also start a support ticket: https://www.safer-networking.org/support/ticket/

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  8. #18
    Junior Member
    Join Date
    Jan 2014
    Location
    MN in the summer and AZ in the winter
    Posts
    7

    Thumbs up Support Ticket

    Quote Originally Posted by tashi View Post
    Hello everyone,

    I have left notice for the team and linked them to this topic.

    You can also start a support ticket: https://www.safer-networking.org/support/ticket/
    Thanks for you quick response in moving this along. I filed a support request on Friday, Dec. 11. My ticket number is 2015121180000654.

    I love Spybot and I'm hoping the issue is resolved soon.

    Thanks again!

  9. #19
    Junior Member gasoline's Avatar
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    3

    Default

    I reported the bug also. Hope it's solved soon.

    "Hangs" here:
    spybot-stall.png
    Last edited by tashi; 2015-12-17 at 04:51. Reason: Removed signature

  10. #20
    Junior Member
    Join Date
    Jan 2014
    Location
    MN in the summer and AZ in the winter
    Posts
    7

    Default I got it to run!

    Quote Originally Posted by gasoline View Post
    I reported the bug also. Hope it's solved soon.

    "Hangs" here:
    spybot-stall.png
    I had a support person respond to my request with the following advice: "Please open Spybot Settings and switch to the Categories tab. Deselect all products except Trojans-ZL-000. After that rescan your system. In case it
    again stops, make a screenshot of the whole Spybot window and add it to your next mail to us."

    At first, I could not get the Settings menu to open for two days, but then this morning I ran the Update option a couple of times until all updates were made. The Settings menu finally popped up! Then I followed the directions above and ran the scan with only Trojans-ZL-000 selected. It ran fine except on the last item to be checked (Firefox bookmarks), it took about 5 minutes to complete.

    After the revised scan completed with no issues, I went back and selected all the Categories in the Settings menu and re-ran the scan. Again, it took a long time to complete the last entry (Firefox bookmarks), but it completed successfully, showing me a number of things to be fixed.

    It looks like I finally have a working Spybot application!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •