Results 1 to 10 of 10

Thread: Spybot 2.4 won't update!

  1. #1
    Junior Member
    Join Date
    Mar 2017
    Posts
    1

    Default Spybot 2.4 won't update!

    Hi,

    Just installed Spybot 2.4 and trying to update signatures - when I do it, it just hangs at checking for antispyware updates. Given SDUpdSvc and SDUpdate firewall access but no luck!
    Using Windows 8.

    Thanks

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,465

    Default

    Hello timtmsen,

    SDUpdate can freeze up if the servers are reacting very slowly. This can happen the day new updates are released (usually on Wednesdays), when too many people try to download them at the same time.

    Did you elevate Spybot's permissions to run as Administrator?

    To Update Spybot:

    • Open Spybot by right-clicking on the Spybot icon and click “Run as Administrator”.
    • Click “Advanced User Mode”.
    • Click on “Update”. This will open a separate Update window, which will search for new updates.
    • If new updates are found, clicking “Update” in the Update window will download and install them. If the Updates fail on their 1st attempt, please click the update button again.
    • The update should then test your Update Status to see when you last updated.
    • You can also click on “Show Details” to view more information about the files and definitions that were downloaded.
    • Please see here for common issues if you are experiencing any problems downloading updates.


    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Mar 2017
    Posts
    2

    Default Same problem

    I have the same problem. Just DLd it and it wont update even after trying the solution.

  4. #4
    Junior Member
    Join Date
    Mar 2017
    Posts
    2

    Default It worked

    I wentup to the tiop and selected Tasks and then update and it worked.. Go figure.

  5. #5
    Junior Member
    Join Date
    Apr 2017
    Posts
    5

    Default There is no solution for me

    I am very disappointed with this program, it is the first time I buy an antivirus and I am only having problems.

    Updates fail, I can not scan your computer without updating (it would be appreciated if you could run a scan with the old database)

    I am also having problems when the analysis is in progress, the program does not respond for a long period if I move between the program menu. I'm also having problems with the speed of the computer and web browsers.

    Are you going to solve these things at some point? I have not yet done an analysis to the pc, I am frustrated.

    Error:

    [06:28.789] [i] Updated Plugins/zip.xmd (52889 bytes)...
    [06:28.794] [i] Updating Plugins/vbtok.cvd...
    [06:28.894] [i] Updated Plugins/vbtok.cvd (11867 bytes)...
    [06:28.897] [+] Installing antivirus signature updates...
    [06:29.218] [-] Failed to install Spybot 2 antivirus signatures!
    [06:29.219] [-] Failed to install Spybot 2 antivirus signatures (error -2005)!

  6. #6
    Junior Member
    Join Date
    Apr 2017
    Posts
    1

    Angry Same issue australia 2:36pm

    INFURIATING!! ~ updates stalled at > [02:25.822] [+] File "spybotsd2-install-iefreezefix.exe" needs to be downloaded. <
    Come to this forum = WEDNESDAY is FREEZE DAY!! = ffs! Really? Wednesday afternoon in Australia is also Wednesday in Ireland??
    I donated US$15 & so far I reckon I've been an idiot for loading SpyBot
    Screenshot (432).jpg
    Try to submit email direct via contact support protocol = SEVEN FAILED attempts! NOTE GREEN tick = OK
    Screenshot (434).png


    Quote Originally Posted by Raul Exposito View Post
    I am very disappointed with this program, it is the first time I buy an antivirus and I am only having problems.

    Updates fail, I can not scan your computer without updating (it would be appreciated if you could run a scan with the old database)

    I am also having problems when the analysis is in progress, the program does not respond for a long period if I move between the program menu. I'm also having problems with the speed of the computer and web browsers.

    Are you going to solve these things at some point? I have not yet done an analysis to the pc, I am frustrated.

    Error:

    [06:28.789] [i] Updated Plugins/zip.xmd (52889 bytes)...
    [06:28.794] [i] Updating Plugins/vbtok.cvd...
    [06:28.894] [i] Updated Plugins/vbtok.cvd (11867 bytes)...
    [06:28.897] [+] Installing antivirus signature updates...
    [06:29.218] [-] Failed to install Spybot 2 antivirus signatures!
    [06:29.219] [-] Failed to install Spybot 2 antivirus signatures (error -2005)!

  7. #7
    Junior Member
    Join Date
    Apr 2017
    Posts
    5

    Default

    Quote Originally Posted by Bazzio101 View Post
    INFURIATING!! ~ updates stalled at > [02:25.822] [+] File "spybotsd2-install-iefreezefix.exe" needs to be downloaded. <
    Come to this forum = WEDNESDAY is FREEZE DAY!! = ffs! Really? Wednesday afternoon in Australia is also Wednesday in Ireland??
    I donated US$15 & so far I reckon I've been an idiot for loading SpyBot
    Screenshot (432).jpg
    Try to submit email direct via contact support protocol = SEVEN FAILED attempts! NOTE GREEN tick = OK
    Screenshot (434).png
    Same problem, is the reason I registered in the forum.

  8. #8
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    To Raul Exposito, your logfile is showing error-2005, so there is a page here about that:
    https://www.safer-networking.org/faq...es-error-2005/

    To Bazzio101, if your download stalls at spybotsd2-install-iefreezefix.exe then yours should be a different issue. There is a manual installer for it available from Spybot's Facebook page:
    https://www.safer-networking.org/fil...efreezefix.exe
    You could try that.

    As for the Captcha problem, I did some snooping on the Spybot Facebook page, and I see replies to comments there that the issue should be resolved now, so if the above does not work you could try contacting support again.

    I hope that helps.

    Edit: I see tashi replied to you here, which I didn't see before. :
    https://forums.spybot.info/showthrea...t-support-page
    But I'll leave this post for Bazzio101.

  9. #9
    Junior Member
    Join Date
    Apr 2017
    Posts
    5

    Default

    Quote Originally Posted by Zenobia View Post
    To Raul Exposito, your logfile is showing error-2005, so there is a page here about that:
    https://www.safer-networking.org/faq...es-error-2005/
    This has worked for me. Thank you

  10. #10
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •