Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: System scan doesn't end?

  1. #11
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,280

    Default

    Hello teri22ns,

    Quote Originally Posted by teri22ns View Post
    Thank you for the welcome, Tashi! Yesterday, I installed the small fix you gave us, and that allowed my scan to finish. However, I was still experiencing slow running Google and email issues with Windows Live Mail, so I bought and installed the Reimage Repair tool.
    I am not familiar with that program other than the results of a Google search.

    Quote Originally Posted by teri22ns View Post
    . They advise scanning again after running this, so I started my Spybot scan. It ran to 100%, then started over again on its own. Then it seemed to get stuck at 4.9% for a very long time. It showed the same number listed in other posts in this forum (Firefox cookie issue?) I run Windows 10, and have the current Spybot Home paid edition.
    As the fix for Spybot did work to resolve the original scan issue I don't know why another problem started. This happened after you'd installed and run the other program?

    Best regards.
    Microsoft MVP Reconnect 2018
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  2. #12
    Junior Member
    Join Date
    Jan 2016
    Posts
    4

    Default My scans don't end either?

    I am having the same problem, I run Spybot 2.5 it does a scan and gets to 100% and keeps running. It keeps starting over and running through every file. I downloaded the install program and ran that, but it is still the same. Is there anything else I can try?

  3. #13
    Junior Member
    Join Date
    Jun 2017
    Location
    Austin, Texas
    Posts
    1

    Default Windows 10 Pro Version 1703 64-bit Spybot Version 2.5.42.0 Malware Scanner 2.5.42.181

    Quote Originally Posted by Steve B View Post
    I am running windows 10, and when I run my spybot, it scans the whole system but hangs up at the end of the scan, it shows that it hung up at Zlob which I found out was a Trojan virus, does spybot have a fix for this, I ran Microsoft malicious removal tool and thought I had eradicated it but Zlob (CMGrdian.exe) still shows up and hangs up in spybot. I have been searching my registry to see if I can find it but no luck there yet and I am worried that it still might be on my system since spybot just hangs up at Zlob and I have stop the scan and close the window in order to stop the scan.
    this is happening to me also; I am running Windows 10 Pro Version 1703 64-bit and Spybot Version 2.5.42.0 Malware Scanner 2.5.42.181
    the System Scan stalls at "Product: Zlob.ZipCodec downloaded files..."; Spybot Version 2.5.42.0 Malware Scanner 2.5.42.181; when I choose "Stop scan" it gives "Status: Scan stopped." but when I try to close the pane, it gives the message "A scan is currently in progress!" "Do you really want to cancel it and close Spybot" and I choose "Yes"

  4. #14
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,280

    Default

    Hello TomRioux,

    Have you tried this fix: https://www.safer-networking.org/faq...zlob-zipcodec/

    Spybot’s system scan freezes at Zlob.ZipCodec
    This problem was caused by a minor issue in the Spybot program. We are now providing a small installer that will correct this issue on your PC.

    Symptoms:

    • The scan proceeds as normal, but will stop progressing at Zlob.ZipCodec and won’t appear to finish.
    • The “Settings” button in the Start Center is unresponsive when clicked.

    Fix/Solution:

    • If you are experiencing this issue, simply download and run this small installer. This installer replaces a file that was identified to cause the issue.

      Best regards.
    Microsoft MVP Reconnect 2018
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #15
    Junior Member
    Join Date
    Jul 2017
    Posts
    2

    Default Purchased yesterday - stuck

    Quote Originally Posted by tashi View Post
    Hello TomRioux,

    Have you tried this fix: https://www.safer-networking.org/faq...zlob-zipcodec/

    Spybot’s system scan freezes at Zlob.ZipCodec
    This problem was caused by a minor issue in the Spybot program. We are now providing a small installer that will correct this issue on your PC.

    Symptoms:

    • The scan proceeds as normal, but will stop progressing at Zlob.ZipCodec and won’t appear to finish.
    • The “Settings” button in the Start Center is unresponsive when clicked.

    Fix/Solution:

    • If you are experiencing this issue, simply download and run this small installer. This installer replaces a file that was identified to cause the issue.

      Best regards.
    I purchased spybot yesterday, July 15, 2017. Spent 14 hours whitelisting (would have been nice to know I wouldn't be able to use the computer for 14 hours) and today I updated, brought immunizations up to date and started a full scan.

    Yes, it did a scan, started another scan and is stuck at 4.9%. I see the information above that there is a fix. Apparently it has been necessary to apply a fix for a considerable amount of time. Why should I apply a fix? Why haven't you fixed it?

    So is it a fact that you haven't so I will have to apply the fix? Lovely. Thanks, sort of. I remember when spybot actually ran all those years ago and for free (and I did donate).

  6. #16
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,280

    Default

    rainyfriday

    New post: https://forums.spybot.info/showthrea...l=1#post478243

    Please respond there, thank you.
    Microsoft MVP Reconnect 2018
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •