Results 1 to 7 of 7

Thread: Spybot will not Fix Selected

  1. #1
    Junior Member Oversleeeper's Avatar
    Join Date
    Jun 2016
    Posts
    2

    Unhappy Spybot will not Fix Selected

    I am running Windows 7, Spybot A&D +AV Professional 2.6 on Administrator.

    When I get to the end of the scan and try to 'Fix Selected' I get the following messages:

    "Could not allocate memory for environment block"

    and

    "Failed to load \Spybot - Search _Destroy 2\DelZip192.dll
    Invalid access to memory location"

    Any advice would be appreciated.
    Many thanks
    ---------------------------------

    Edit: https://forums.spybot.info/showthrea...-sticks-at-4-6
    Last edited by tashi; 2016-06-08 at 08:53. Reason: Added link to other topic

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,470

    Default

    Hello Oversleeeper,

    Quote Originally Posted by Oversleeeper View Post

    "Failed to load \Spybot - Search _Destroy 2\DelZip192.dll
    Invalid access to memory location"
    Download Missing Files and scroll down to DelZip190.dll

    Please let us know if that fixes the issue.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Sep 2017
    Posts
    3

    Exclamation Same issue?

    After the system scan and the attempt to have a the malware removed, I received the same message concerning the DelZip192.

    Tried to uninstall the software to reinstall, which led to the Bit Defender message. I replaced the following files:
    DelZip190.dll
    SVDA.dll

    After reinstallation I can't run any more systemscans (greyed out) and the DelZip192 message still appears when trying to run the SDCleaner.

    Any ideas what to do next?

    Using Windows 7 Prof. and Spybot 2.6
    Had 78 hits, the system is so badly affected that I'm not putting on the net anymore... starting to get kind of desperate.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,470

    Default

    Hello Aurielle,

    Quote Originally Posted by Aurielle View Post
    Had 78 hits, the system is so badly affected that I'm not putting on the net anymore... starting to get kind of desperate.
    Please clarify 78 hits, was the computer infected before you installed security software?

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Sep 2017
    Posts
    3

    Default

    Spybot detected 78 affected files.
    And yes,
    I installed the software after the infection from a USB key.

    Would it be possible to install Spybot on a healthy system and copy DelZip192.dll from there?

  6. #6
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,470

    Default

    Hello Aurielle,

    I think it would be best if someone takes a look at the system first.

    Please see the Malware Removal Forum sticky which includes guidelines and instructions in post #2 on how to provide the logs from Farbar Recovery Scan Tool and aswMBR, which are the logs used in the preliminary analysis.

    http://forums.spybot.info/showthread.php?t=288

    Then start a new topic in that forum providing the logs so a volunteer analyst can guide you, also provide a link back to this thread please.

    If you cannot produce the logs start a new topic there anyway.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  7. #7
    Junior Member
    Join Date
    Sep 2017
    Posts
    3

    Default

    Thanks a lot for the advice, but I think that's a bit too high level for me.
    If I put the laptop back on the net to install the required software and send the logs, I have an explosion of pop ups and self installing software again. I might just go with setting up the whole system from scratch.
    Didn't expect malware that developed tbh.
    But thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •