Results 1 to 3 of 3

Thread: Immunization fails - who's blocking it

  1. #1
    Junior Member RBEmerson's Avatar
    Join Date
    Dec 2016
    Location
    SE PA USA
    Posts
    19

    Default Immunization fails - who's blocking it

    I have a recently updated edition Win10 Home, Malwarebytes 3.0, Spybot 2.5, and I want to run Win Defender, too. I tried to immunize my system and couldn't finish the job. Immunize doesn't tell me who the bad actor is, Defender is off because of Spybot, which leaves Malwayebytes, but it doesn't report an attack. So who is the bad actor?


    - - - -

    I went through a long process of trying to get Malwarebytes to resolve why Defender didn't like Malwarebytes. I fixed that problem and Defender came up without a complaint. I restored Spybot and Defender stopped working. I've sent a note to support about this issue. As I said in my message, I believe in "defense in depth".
    Eat more moose. 17,392 wolves can't be wrong...

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,692

    Default

    Hello RBEmerson,

    When did you open a support ticket?

    Which version of Spybot do you have on the computer, the one with an anti virus?

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member RBEmerson's Avatar
    Join Date
    Dec 2016
    Location
    SE PA USA
    Posts
    19

    Default

    Problem solved - Firefox, for the first time, was the culprit. Although I usually shut down the browsers, there was info on FF I didn't want to lose.

    New thread, re: ticket content, coming ASAP.
    Eat more moose. 17,392 wolves can't be wrong...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •