Results 1 to 6 of 6

Thread: Runtime error 217 at 500E8338 and Skype

  1. #1
    Junior Member
    Join Date
    May 2017
    Posts
    9

    Default Runtime error 217 at 500E8338 and Skype

    Hello:

    I have read some threads on this, but see no solution (requesting support leads to run-around where you are never able to send an email).

    My runtime error occurs only in relation to Skype. I just clicked in an area in a Skype screen ad, and got the error. I updated Skype just an hour ago, and got the error.

    I have Win 7 Ultimate 64-bit and Firefox.

    Here is a copy of the error:

    Log Name: Application
    Source: Application Error
    Date: 5/12/2017 9:41:06 AM
    Event ID: 1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: [Hans L's computer name]
    Description:
    Faulting application name: SDOnAccess.exe, version: 2.4.40.11, time stamp: 0x535a5123
    Faulting module name: KERNELBASE.dll, version: 6.1.7601.23796, time stamp: 0x59028e59
    Exception code: 0x0eedfade
    Fault offset: 0x0000c54f
    Faulting process id: 0xcd0
    Faulting application start time: 0x01d2cb2566cb6346
    Faulting application path: C:\Program Files (x86)\Spybot - Search & Destroy 2\SDOnAccess.exe
    Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
    Report Id: a5852c00-3718-11e7-b51a-d8cb8a56fca0
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2017-05-12T13:41:06.000000000Z" />
    <EventRecordID>169160</EventRecordID>
    <Channel>Application</Channel>
    <Computer>HansPL-PC</Computer>
    <Security />
    </System>
    <EventData>
    <Data>SDOnAccess.exe</Data>
    <Data>2.4.40.11</Data>
    <Data>535a5123</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>6.1.7601.23796</Data>
    <Data>59028e59</Data>
    <Data>0eedfade</Data>
    <Data>0000c54f</Data>
    <Data>cd0</Data>
    <Data>01d2cb2566cb6346</Data>
    <Data>C:\Program Files (x86)\Spybot - Search &amp; Destroy 2\SDOnAccess.exe</Data>
    <Data>C:\Windows\syswow64\KERNELBASE.dll</Data>
    <Data>a5852c00-3718-11e7-b51a-d8cb8a56fca0</Data>
    </EventData>
    </Event>


    Any suggestion as to what I can do to get rid of this error? (It does not seem to impair the use of Skype.)

    Thanks,

    Hans L

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,730

    Default

    Hello Hans L,

    Runtime error 217 at 500E8338 is common in Windows so thank you for the log.

    Which version and edition of Spybot do you have please: https://www.safer-networking.org/private/

    Quote Originally Posted by Hans L View Post
    I have read some threads on this, but see no solution (requesting support leads to run-around where you are never able to send an email).
    Please clarify run-around, are you using the support form here.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    May 2017
    Posts
    9

    Default

    Thanks for the reply, tashi.

    I use Spybot w. AV Home, v 2.4.40.0.

    Regards,

    Hans L

  4. #4
    Junior Member
    Join Date
    May 2017
    Posts
    9

    Default

    Quote Originally Posted by tashi View Post
    Hello Hans L,

    Please clarify run-around, are you using the support form here.
    Yes, I used that support form. Before I even go any further, let me say that I have no idea what to use: "Request support" or "Technical support". Both apply, that is, they are not two *different* selections. It should be changed, for instance, to (if applicable) "Email support" and "Self-support (knowledge base, etc.)".

    I will try to record how it goes when I go into them one at the time.

    Edit: But now I see two other options: "I have a license" and "No license". Which of these four options should I choose first? (This is a rhetorical question, meaning that I am not interested in knowing the order, I am interested in a page that would make it possible for me to select options logically; hope I do not sound too irritated, but at 75, I have no time to spare :-)

    Regards,

    Hans L
    Last edited by Hans L; 2017-05-12 at 18:41.

  5. #5
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,730

    Default

    Hello Hans L,

    The support page for a licensed copy of Spybot Home +AV:
    https://www.safer-networking.org/contact/home-edition-support/

    In addition to the runtime error information, you could add a link to this topic and let them know your concern regarding navigation of the support pages.

    I will also bring the latter to their attention.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  6. #6
    Junior Member
    Join Date
    May 2017
    Posts
    9

    Default

    Thanks for the support URL. I have sent a message. We'll see.

    Regards,

    Hans L

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •