Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 49

Thread: Ticket number: 2017060480000256

  1. #31
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,226

    Default

    Hello Marcel6969,
    Quote Originally Posted by Marcel6969 View Post
    I have tried to get back to that ticketnumber, but failed. If I remember well, that's why I entered my problem in this forum, using that ticket number.
    We seem to be going in circles. ;-)
    Quote Originally Posted by tashi View Post
    The link would not take you to the original ticket but the page does show how to email support.
    Quote Originally Posted by Marcel6969 View Post
    And indeed, I have Emsi AntiMalware installed. But at this moment on W7 only. On W10 I have problems with that program, as you can see in the topic you are referring to. I reported that problem, they admitted the problem exists, they are working on a solution, but untill then i decided to uninstall it, in W10 that is.
    Noting you have 3 operating systems you can use to boot the computer.

    Windows 7 Pro
    Windows 10 Pro
    Windows XP Pro (Service Pack 3)

    I'm sure you realize Win XP is no longer supported by Microsoft.

    See:
    https://forums.spybot.info/showthread.php?425-UPDATED-WINDOWS-Your-first-line-of-defense&p=446431&viewfull=1#post446431

    Please list all security programs you have installed on each operating system.

    Also, which edition/s of Spybot do you have: Home, Pro, Business or Tech. You may have informed support already but it can be posted here for clarity thank you.

    Best regards.
    Microsoft MVP Reconnect 2018
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  2. #32
    Member
    Join Date
    Dec 2013
    Posts
    34

    Default

    Hi Tashi,

    I wanted to have a look at the Ticketnumber to see the status of the registered problem, and it also was advised by the support team.
    If you want to add more information please reply to this email or use the ticket number below in the subject line of your email.

    Ticket number: 2017060480000256

    If you do not use this ticket number it may delay your getting a response.
    If the ticketnumber is not traceble, then what is the use of it?

    I indeed have installed those three OSses on my PC. And yes, I know XP is no longer supported by MS, so I'm not talking about XP, only about W7 and W10.

    The (free versions of the) security programs I have installed in W10 are:

    -Spybot S&D 2.6.46
    -Malwarebytes 3.1.2
    -SuperAntiSpyware 6.0.1242 (6.0.1244 coming up)
    -SpywareBlaster 5.5
    -Comodo Free Firewall 8.4.0.5165 Not the most recent version, because that version is giving loads of problems
    -Avast Free Antivirus 12.3.2280 Not the most recent version, because that version is also giving loads of problems

    -Emsi Antimalware 2017.5.1.7567 For the time being uninstalled in W10 (giving BSOD, Emsi is working on that), installed in W7.

    Have a nice day,
    Marcel

  3. #33
    Member
    Join Date
    Dec 2013
    Posts
    34

    Default

    I wanted to edit my last answer, but even to do that I seem to have no permission. Get the impression my account is not working properly.
    Marcel

  4. #34
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,226

    Default

    Hello Marcel6969,

    Quote Originally Posted by Marcel6969 View Post
    Hi Tashi,

    I wanted to have a look at the Ticketnumber to see the status of the registered problem, and it also was advised by the support team.

    If the ticketnumber is not traceble, then what is the use of it?l
    The support team can trace it if you provide your ticket number.

    Quote Originally Posted by Marcel6969 View Post
    I indeed have installed those three OSses on my PC. And yes, I know XP is no longer supported by MS, so I'm not talking about XP, only about W7 and W10.
    Do you use XP?

    Quote Originally Posted by Marcel6969 View Post
    I wanted to edit my last answer, but even to do that I seem to have no permission. Get the impression my account is not working properly.
    From the FAQs:
    Can I edit my own posts?

    1. In the Spybot - Search & Destroy forum and others, there is a 15 minute time frame to edit one's post. It lessens the chance of an answer referring to things the original poster has deleted.
    2. In the Malware Removal Forum, members may not edit their posts. A helper may already be analyzing the information given.


    Quote Originally Posted by Marcel6969 View Post
    The (free versions of the) security programs I have installed in W10 are:

    -Spybot S&D 2.6.46
    -Malwarebytes 3.1.2
    -SuperAntiSpyware 6.0.1242 (6.0.1244 coming up)
    -SpywareBlaster 5.5
    -Comodo Free Firewall 8.4.0.5165 Not the most recent version, because that version is giving loads of problems
    -Avast Free Antivirus 12.3.2280 Not the most recent version, because that version is also giving loads of problems

    -Emsi Antimalware 2017.5.1.7567 For the time being uninstalled in W10 (giving BSOD, Emsi is working on that), installed in W7.
    Quote Originally Posted by tashi View Post
    Also, which edition/s of Spybot do you have: Home, Pro, Business or Tech. You may have informed support already but it can be posted here for clarity thank you.
    You have the free version without the anti virus?

    Best regards.
    Microsoft MVP Reconnect 2018
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #35
    Member
    Join Date
    Dec 2013
    Posts
    34

    Default

    Hi Tashi,

    I am using XP for some specific stuff, but I wanna keep XP out of this problem. BTW, I'm running spybot 2.4 on XP.
    On W7 and W10 I'm running Spybot free edition 2.6.46 without AntiVirus.
    With all the problems of being logged out so quickly, not being able to get a mail to you, and so on, I can't recall how I intially got the problem to your teamspybot, but I'll try to figure that out.
    How do I continue with the replacement of SDAV.dll which did not solve the BitDefender issue?

    Marcel

  6. #36
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,226

    Default

    Hi Marcel6969,

    Please continue with sending support an email.

    Best regards.
    Microsoft MVP Reconnect 2018
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  7. #37
    Member
    Join Date
    Dec 2013
    Posts
    34

    Default

    Hi Tashi,

    How do I get an email to support where all my previous mails have not been accepted?
    Marcel

  8. #38
    Member
    Join Date
    Dec 2013
    Posts
    34

    Default

    Hi Tashi,
    I just figured it out: just send a support-request about replacing the SDAV.DLL not having solved the problem.
    Marcel

  9. #39
    Member of Team Spybot (m/f)'s Avatar
    Join Date
    Feb 2006
    Posts
    271

    Default

    Quote Originally Posted by Marcel6969 View Post

    >>>>>>
    This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.

    webmaster@spybot.info
    Have you tried to send the e-mail via our website (https://www.safer-networking.org/contact/spybot2/) form or manually with your e-mail program? There are other addresses for contacting us, just in case...
    Last edited by (m/f); 2017-06-19 at 11:11. Reason: added explanation
    (m/f)

  10. #40
    Member
    Join Date
    Dec 2013
    Posts
    34

    Default

    Indeed "https://www.safer-networking.org/contact/spybot2/" was how I at last got through to the SupportTeam.
    I was looking for a direct email-possibility, but apparently that seems not available.

    Marcel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •