Results 1 to 3 of 3

Thread: Malicious address message while in eBay listing

  1. #1
    Junior Member Pdygny's Avatar
    Join Date
    Jul 2017
    Posts
    2

    Post Malicious address message while in eBay listing

    On June 28, 2017 I went to bed and to my knowledge all was working well in my computer. The next day I started out with problems on my computer. I was online but it would go to a website and it would not download the web page. Instead a message came up saying "Check your proxy settings, Localhost: 21320"
    Then it gave instructions to get to the proxy settings area. But it was set to 21320 and I did not know what to do from there. I fooled around trying different scans and a lot of other things and then I decided to reboot the computer. After the computer came back up I was able to surf to and download any website I went to. So I patted myself on the back for dodging a bullet and went to bed that night thinking all was well.

    June 29, When I got online again, the same problem came back where it would not download the webpage. So I rebooted my computer again. And again it appeared to clear up the problem. This time I went to eBay and it loaded just fine. But when I opened up a listing it loaded all but the description area, Which apparently has a different URL from the rest of the page. Instead there was a very large message from Spybot.
    It starts out with "Malicious address may be detected" and basically it says that it blocked the URL of the description part of the web page. It gives the URL and then it offers 4 actions. One of which I selected: "Allow it permanently and add Domain to whitelist", then I clicked the proceed button and NOTHING happened. I clicked it quite a few more times and still nothing happened. Then I signed out of eBay and went to another website and then returned and signed back into eBay. I thought maybe I had to do this to get it to take hold. But it still has the message from Spybot showing up in the same place. So I am coming to you for help because I was going to put the domain name manually into a whitelist on Spybot, but I could not locate a way to do that. When I searched for the term in the Help listings it said that it is recommended to only add addresses and etc with a new system before its connected to the web, but I don't see how you could add addresses, etc without going online to do it. The thing is, I can't fix this problem but you probably can. The domain name I want to add to my whitelist is: vipr.ebaydesc.com
    This SHOULD allow any URLs coming from that domain to load. OR at least that's my theory.

    I can only think that there must have been a recent update of Spybot and it screwed up some setting. Because I have had Spybot since 2004 & eBay since 2006 on all my computers over-the-years and have never had anything like this happen.

    By the way, I tried to upload a text document with a screen shot of the Spybot message and it came back that it was an invalid file?? Then I put the scrren shot in a paint document and it came back still as an invalid file? I don't understand this but that is why I am not including a screen shot for you to see.

    Thank you, in advance, for your time and kind attention to this matter.

    Sincerely,
    Pdygny
    Last edited by Pdygny; 2017-07-02 at 09:55.

  2. #2
    Junior Member Pdygny's Avatar
    Join Date
    Jul 2017
    Posts
    2

    Default PS: Can anyone tell me how to add a Domain name to my whitelist?

    My original post was meant for the technical department, As you can probably tell if you read it, It is highly unlikely that anyone will see this original post and either message me or answer me on the forum. Since the whole story is listed here I began to think that perhaps someone in this community will be able to tell me how to access my Whitelist and to add a domain name to it.

    So please reply to this posting [or send a private message if you would prefer] if you can help me with accessing and adding a Domain Name to my Whitelist on Spybot S&D.

    Thank you for any and all help you can give me.
    Pdygny

  3. #3
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,483

    Default

    Hello Pdygny,

    Quote Originally Posted by Pdygny View Post
    My original post was meant for the technical department, As you can probably tell if you read it, It is highly unlikely that anyone will see this original post and either message me or answer me on the forum.
    Your topic was posted yesterday on a Sunday, I will flag detectives if it isn't addressed.

    White list FAQS: https://www.safer-networking.org/?s=white+list

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •