Results 1 to 4 of 4

Thread: Windows Security Centre Integration -- resolved

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    2

    Question Windows Security Centre Integration -- resolved

    Hi all,
    Just thought I would share an experience I had today.
    I was seeing loads of Errors in Windows System logs from Spybot.
    Sorry I cant remember the exact full error message but it mentioned something like "..needs to be Assembly"
    they have been occurring many times lately so I decided to bite the bullet and uninstall Spybot.
    I then reinstalled (v.2.4)
    Immediately I started to hit problems in windows with the OS reporting there was no active AV running.
    Im using Windows 10 [10.0.15063]
    As i use Windows Defender this was a worry.
    I checked Defender and it wouldnt update and I saw a message that the service was not running.
    On attempting to run the service in Services.msc I got this error message:
    "Windows could not start the Windows Defender Advanced Threat

    Protection Service service on Local Computer.

    Error 1067: The process terminated unexpectedly. "

    I did an SFC /SCANNOW but this did not resolve the issue.
    I then did a bit of googling and found this site;
    https://www.tenforums.com/antivirus-...or-1067-a.html
    The site suggested this potential fix to be run in Powershell:
    dism /online /cleanup-image /restorehealth
    Unfortunately this didnt work either.
    I decided to look into Spybot settings as I had never had this issue previously and thats when I found the setting to integrate spybot with Windows Security Centre.
    I unchecked the option and stopped the service within Spybot and now Windows Defender is updating happily.

    Has anyone else seen this happen?
    What did you do to resolve?
    Is Windows Security Centre Integration in Spybot set to "Started" or "Stopped" now?
    What are the potential risk, if any, of not having the integration enabled?

    Thanks for reading.

    Regards,
    barneybloggs

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,165

    Default

    Has anyone else seen this happen?
    What did you do to resolve?
    Yes, that can happen. An explanation as to why is on the Spybot website, and the steps to resolve it are the same you took (stopping Windows Security Center):
    https://www.safer-networking.org/faq...er-windows-10/
    The Spybot Security Center service should be set to stopped now, and should remain so if you unchecked 'Active after every reboot'.

    There should be no risks of not having the integration enabled if you have the Spybot free version. That just gets Windows to report on Spybot like it does other security programs in what used to be Windows Security Center, and which is now Security and Maintenance in Windows 10. That just reports that your antivirus, firewall, etc. are on. With the free version of Spybot there's no live protection so there is no need for Spybot being "On', as it's an on demand malware scanner. Just remember to check for updates, and you should be good to go. The updates are usually released every Wednesday.

  3. #3
    Junior Member
    Join Date
    Sep 2017
    Posts
    2

    Wink Thanks for the info

    Hi zenobia,
    thanks for the information and link.
    I have tested updating and scanning with Windows Defender and can confirm that I do not see conflicts.
    This thread may now be marked as resolved

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,165

    Default

    You're welcome.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •