Results 1 to 9 of 9

Thread: Curious counts

  1. #1
    Junior Member
    Join Date
    Oct 2005
    Posts
    7

    Default Curious counts

    A slight curiosity here.

    I've just scanned following the latest update and saw this toward the end during the scanning of the bookmarks:

    Running botcheck 47007/47020

    Usually these two counts are identical at this point in the scan. Could someone please explain why they now don't match.

    I'm running Win98 btw.

    Many thanks,

    ES#6

  2. #2
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    Earthling Series #6:

    Good observation! I am getting the same thing but didn't notice it until you pointed it out:
    • Running bot-check (47007/47020 Internet Explorer - username - Bookmark)


    Team Spybot:

    By manipulating "File Sets" to isolate the problem it appears the count discrepancy is in the Malware.sbi file which gives following count at the same point in the scan:
    • Running bot-check (14505/14518 Internet Explorer - username - Bookmark)

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #3
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    The same problem appears to still exist with the 2006-09-29 updates. Due to the update the counts are different but the difference between the current and total counts still is thirteen (13).

    Count with the default spyware check only:
    • Running bot-check (47517/47530 Internet Explorer - username - Bookmark)

    Count with just the Malware.sbi:
    • Running bot-check (14627/14640 Internet Explorer - username - Bookmark)

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,491

    Default

    Thanks for reporting, I will bring to the Team's attention.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    tashi:

    Thank you!!!

    Team Spybot:

    Additional note: The problem appears to have started with the 2006-09-22 updates. I reloaded the Malware.sbi file from the 2006-09-15 updates and I did not observe any count discrepancy.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  6. #6
    Junior Member
    Join Date
    Oct 2005
    Posts
    7

    Default

    md usa spybot fan,

    Thank you for your responses to this issue and for your customary fine efforts in narrowing down the cause of the problem.
    I was off-line all day yesterday and have only just got around to updating and scanning - with the same results as yourself. I came to report that the issue still exists but you've already done that.

    Also, thank you tashi.

    I assume that this will now be dealt with in the next scheduled update.

  7. #7
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,491

    Default

    Quote Originally Posted by Earthling Series #6 View Post
    I assume that this will now be dealt with in the next scheduled update.
    I am sure it will be addressed as soon as possible.

    A main project the team is currently working on:
    http://forums.spybot.info/showpost.p...&postcount=176

    Cheers.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  8. #8
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    The count discrepancy of thirteen (13) described above appears to have been corrected with the 2006-10-13 updates.

    Count with the default "Spyware check only" at the same point in the scan after the 2006-10-13 updates is:
    • Running bot-check (47776/47776 Internet Explorer - username - Bookmark)

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz IntelŪ PentiumŪ 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  9. #9
    Junior Member
    Join Date
    Oct 2005
    Posts
    7

    Default

    md usa spybot fan,

    Yes, all is well again following the latest updates and is as you report.
    Thanks for keeping an eye on this.

    Thanks also to Team Spybot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •