Results 1 to 3 of 3

Thread: All system restore points deleted, weird network device in Network folder

  1. #1
    Junior Member
    Join Date
    Nov 2017
    Posts
    1

    Default All system restore points deleted, weird network device in Network folder

    I had multiple manual and automatic restore points created since last Monday (about 10). I've checked my system restore settings and they're still the same as before (Image: https://imgur.com/FhxzjAF). I have about 300gb free on the C: drive so I don't know why Windows would delete these restore points, which makes me think that it was some kind of malware. I'm still able to create new restore points though (https://imgur.com/X2AieA0).

    I looked at the windows Event Log and I saw these entries: https://imgur.com/T5XqOL0. All of the "Information" entries have the same message, while the "Error" entry has this message: https://imgur.com/RaKp5Yg.

    From what I've read on system restore point automatic deletion, the oldest are removed when the user defined settings aren't enough to store new ones, no storage space left on the hard drive, and they're older than 90 days. If it was a "user defined settings" issue, why would windows delete ALL of the restore points?

    Another issue I noticed is that there's this new icon in the "Network" window without a name (Image: https://imgur.com/e14NCOK). When I open it's properties, it's not showing anything besides a MAC address. I've checked my router's log and I can't find any device that connected to my network with this MAC address. Any idea what this is or how to find out what it's doing? I checked my other computers and none of them are showing this icon, only this one.

    I don't know if both of these issues are related, but I noticed the network device issue at around the same time as the system restore points issue.


    Thank you.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,933

    Default

    For the generic network device:I've never looked any up before, so take it with a grain of salt, but when I used the MAC Address and OUI Lookup it's saying that it's for Vizio, Inc:
    https://aruljohn.com/mac/A48D3B
    Could it be your TV?
    https://en.wikipedia.org/wiki/Vizio
    Tablets, Ultrabooks, Mobile phones, Google TV, Sound bars are also listed on wikipedia, could the generic network device be related to one of those?

  3. #3
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,933

    Default

    The Volsnap 36 error just really turns up a lot of suggestions to allocate more space when I search, and then anything else seems kind of vague. I'm with you, if there isn't enough User Allocated space, why would all restore points be removed, why not just some of them? But I couldn't find out whether that is the norm or not. I see disk space usage is at 8% (37.22GB). I guess it couldn't hurt to slide it over a tiny bit more if you'd like to.

    So, what operating system do you have? And has the Max Usage been at 8% for a long time, or had you changed it pretty recently?

    Have you noticed anything else that seems not quite right with your computer? Any other things happening that made you sort of suspect malware?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •