Results 1 to 6 of 6

Thread: Immunization Application Not Being Updated

  1. #1
    Junior Member
    Join Date
    Dec 2012
    Posts
    8

    Default Immunization Application Not Being Updated

    For the last several months, I have noticed that whenever I run the Immunization Application, I get the exact same results:
    (1) It always says "You haven't used Immunization in more then ten days. We recommend to check the current state". It says this regardless of when I last ran the application.
    (2) The Immunization check finishes, and tells me "All 221934 entries are immunized". The immunization never reports a problem, and the entry count is always the same.

    The program is running with administrator privileges. The 'details' page shows everything is protected (no unprocessed and no unprotected). The 'Testing Immunization' progress bar moves along nicely, going through the various lines of the 'details' page.

    If I have a browser open when I start the immunization, I DO get an extra status message about needing to close the browser for immunization to be successful.

    I am running Spybot+AV Home Edition, Version 2.6.46.0

  2. #2
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,680

    Default

    Hello Kane142,

    Quote Originally Posted by (m/f) View Post
    The actual immunization count depends on your system and the installed browsers. That means it is not the same count for everyone. But I can confirm that immunization has not been updated for a while now, so if the count did not change, that would be all right.
    https://forums.spybot.info/showthrea...l=1#post479272

    Hope that helps.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  3. #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    8

    Default

    I had seen the previous thread(s), so I was not worried about a difference in numbers with other people. I was worried about:
    a) Item (1) of my post - that the application did not seem to remember when I last ran it.
    b) The fact that there has been NO changes in so long.

    Prior to this 'freeze', I would see updates that would change the number at least once or twice a month.

    It now looks like this component has been frozen or abandoned, and if that is true, it raises the question of its usefulness - if all its 'data' is six months or more out of date.

  4. #4
    Junior Member
    Join Date
    Feb 2018
    Posts
    2

    Default Same problem here

    My Immunization count has been the same for at least 3 months now, on all my 3 machines, my daughter's machine and my grand kid's machines. Any one know if thy are thy no longer supporting the Immunization function?

  5. #5
    Member of Team Spybot (m/f)'s Avatar
    Join Date
    Feb 2006
    Posts
    283

    Default

    Immunization is still supported but nothing has been added latetely.
    (m/f)

  6. #6
    Junior Member
    Join Date
    Feb 2018
    Posts
    2

    Default Immunization application not being up dated

    Thanks m/f

    Any idea when when updates will resume?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •