Results 1 to 4 of 4

Thread: [Windows 10] Manually activate antivirus protection

  1. #1
    Junior Member
    Join Date
    Jul 2018
    Posts
    2

    Default [Windows 10] Manually activate antivirus protection

    Hi all,

    I need your help.

    I have installed on Windows 10 operating system the SpyBot antivirus Professional Edition 2.5.42.0, but for each start of windows 10 I have to manually activate antivirus protection.

    Must it work like this?

    How to do resolver this?

    Thank you in advance for any help.

    Sincerely
    Vincenzo

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,030

    Default

    Live Protection is turned off until you turn it on manually after restarting your computer? No, it usually doesn't work like that, it usually would start automatically. How are you starting it when you log in to your computer, do you start it by placing a checkmark beside it down in the tray icon? When you initially open Start Center does it show Live Protection off in the upper right corner of the Spybot Start Center window?

  3. #3
    Junior Member
    Join Date
    Jul 2018
    Posts
    2

    Default

    Quote Originally Posted by Zenobia View Post
    Live Protection is turned off until you turn it on manually after restarting your computer? No, it usually doesn't work like that, it usually would start automatically. How are you starting it when you log in to your computer, do you start it by placing a checkmark beside it down in the tray icon? When you initially open Start Center does it show Live Protection off in the upper right corner of the Spybot Start Center window?
    Hi thank you for reply,

    In the lower right corner of the Spybot Start Center window, I have this message :

    1) updating software
    2) last scan ...
    3) active protection no
    4) AS + AV active
    5) Internet protected

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,030

    Default

    You're welcome.

    If I'm guessing correctly you normally speak another language (though your English is very good.) Could you tell me your language in case they have that language in the Spybot knowledgebase, if I need to link you to it in the future?

    The things you've listed look to be the mouse-over menu of the Spybot tray icon. If so, it indeed looks like your Live Protection is off. You might want to turn that on manually as you have been doing so far when you login to windows, just to be on the safe side.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •