Results 1 to 4 of 4

Thread: Spybot's Bitdefender interferes with Steam's GameOverlayUI.exe

  1. #1
    Junior Member
    Join Date
    Aug 2018
    Posts
    2

    Default Spybot's Bitdefender interferes with Steam's GameOverlayUI.exe

    As the title suggests, when I have Spybot (tried with 2.6 & 2.7) installed, Steam's Game Overlay (GameOverlayui.exe) fails to work. In the log file GameOverlayUI.exe.log, it reads "GameOverlay exiting due to missing PID argument". According to the Steam forums, the problem is due to an issue with the free version of BitDefender: https://steamcommunity.com/discussio...9187159948782/. Spybot just so happens to contain a free version of bitdefender in it (I found this out the hard way). Uninstalling Spybot corrects the issue, and allows GameOverlayUI to run normally. Reinstalling Spybot confirmed this issue. But I love Spybot...

    So, I suppose my question is "Is there a fix to this, or can I install Spybot without installing BitDefender?"

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,163

    Default

    You could contact Spybot support and ask for help:
    https://www.safer-networking.org/support/#contactform

  3. #3
    Junior Member
    Join Date
    Aug 2018
    Posts
    2

    Default

    Quote Originally Posted by Zenobia View Post
    You could contact Spybot support and ask for help:
    https://www.safer-networking.org/support/#contactform
    I will do so. Thank you for your assistance.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,163

    Default

    You're welcome.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •