Results 1 to 5 of 5

Thread: sdwelcome for spybot 2.7 won't update

  1. #1
    Junior Member
    Join Date
    Sep 2018
    Posts
    1

    Default sdwelcome for spybot 2.7 won't update

    i am running windows 10 and trying to update spybot. all the updates will load except sdwelcome.

    this is the report i get when i try the update then ask for details - (i have reloaded a number of times - same result).

    [00:00.000] [i] Update started...
    [00:00.015] [+] Updating Service is active.
    [00:00.015] [.] Trying to retrieve update info file from http://updates1.safer-networking.org/spybotsd2.uid...
    [00:00.375] [+] Retrieved update info file.
    [00:00.750] [.] Info file part done.
    [00:00.797] [+] SDWelcome.exe (version 2.7.64.131) needs to be updated (to version 2.7.65.131).
    [00:00.844] [.] Downloading updates...
    [00:00.844] [+] File "SDWelcome.exe" needs to be downloaded.
    [00:09.890] [+] Extracted "SDWelcome.exe-2.7.65.131.lzs"!
    [00:09.953] [-] Error copying "SDWelcome.exe"!
    [00:09.953] [+] Scheduled "SDWelcome.exe" for replacement on reboot.
    [00:09.968] [+] All files have been processed.
    [00:09.968] [+] Installed 1 updates.
    [00:10.000]


    anybody got a clue?

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,164

    Default

    Just to make sure we're on the same page, by reloaded do you mean that you rebooted your computer?

  3. #3
    Junior Member
    Join Date
    Sep 2018
    Posts
    1

    Default

    I have the same problem?

  4. #4
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,445

    Default

    Thank you for reporting.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  5. #5
    Junior Member
    Join Date
    Dec 2016
    Posts
    1

    Default sdwelcome will not load

    Quote Originally Posted by robsimon View Post
    i am running windows 10 and trying to update spybot. all the updates will load except sdwelcome.

    this is the report i get when i try the update then ask for details - (i have reloaded a number of times - same result).

    [00:00.000] [i] Update started...
    [00:00.015] [+] Updating Service is active.
    [00:00.015] [.] Trying to retrieve update info file from http://updates1.safer-networking.org/spybotsd2.uid...
    [00:00.375] [+] Retrieved update info file.
    [00:00.750] [.] Info file part done.
    [00:00.797] [+] SDWelcome.exe (version 2.7.64.131) needs to be updated (to version 2.7.65.131).
    [00:00.844] [.] Downloading updates...
    [00:00.844] [+] File "SDWelcome.exe" needs to be downloaded.
    [00:09.890] [+] Extracted "SDWelcome.exe-2.7.65.131.lzs"!
    [00:09.953] [-] Error copying "SDWelcome.exe"!
    [00:09.953] [+] Scheduled "SDWelcome.exe" for replacement on reboot.
    [00:09.968] [+] All files have been processed.
    [00:09.968] [+] Installed 1 updates.
    [00:10.000]


    anybody got a clue?
    I have same problem and have rebooted twice and rerun update same report

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •