Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Is live protection really on?

  1. #21
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    You're very welcome. I'm glad I could help.

    Oh, sorry, smart speakers are those Google mini and Alexa type speakers:
    https://en.wikipedia.org/wiki/Smart_speaker
    Since voice assistants don't understand me, I figure one of those won't either.

  2. #22
    Junior Member
    Join Date
    Dec 2018
    Posts
    21

    Default

    Oh, oh. It's back
    blue pop-up appears in bottom right of screen, clicking this opens window to turn spybot or defender on.
    snip of this -
    S&Mwindow.PNG
    If you click turn on spybot, the spybot confirm request comes. click yes, seen flashes and nothing happens.
    This time it refuses to be turned on.
    However, the spybot tray has a tick next to live protection.
    I'll report back to support with this picture.
    Looks like a glitch somewhere.
    I'll let you know what comes of this.

  3. #23
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    I'm sorry to hear that. I wonder what causes that?
    I'll let you know what comes of this.
    Okay, thank you.
    You might like to turn on windows defender real-time protection as a precaution again, until you hear back from Spybot support, as well. If Live Protection is showing as On in the Spybot Start Center "show details" view, then perhaps it might be a glitch in the Windows Defender security center. However, that isn't totally certain and it is better to be safe than sorry.

  4. #24
    Junior Member
    Join Date
    Dec 2018
    Posts
    21

    Default

    So, back when we last spoke, support said go to security centre services and check 'active after reboot'. It was already checked.
    I said it was checked and problem still ongoing.
    No response for 6 days.

    As I can't be sure that live protection is on, looks like I'll just switch off live protection and use defender on a permanent basis.
    Wish I'd stuck with the free version now. And issues with Anti-Beacon not immunising pending, too.

    But thanks for all your patient help, appreciate that 🙂

    (btw, I installed a picture viewer and made it the default for jpg and png , keep getting messages saying picture default has been reset to photos. I wonder if Win10 is getting a bit more vigorous abt it's own preferred settings? Yes, I'm just wild guessing now!)

  5. #25
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    You're very welcome.

    I've never worked via email with Spybot support on any problems I have had, so I'm unsure of how long the replies/responses usually take. But six days does seem like a while. Since it's been six days you might want to double check that they didn't send a response and it was sent to spam mail in your email program. If a response wasn't sent to spam mail I think if it was me, I might send a follow up reply email to them again from their last response, something along the lines of it's been awhile since I heard back, I was just checking in to be sure you got my reply, or if there is a solution to the problem yet, something along those lines.

    I had a look around for anything to help with fle associations being reset to defaults, and I did find this article about an app called Stop Resetting My Apps:
    https://www.ghacks.net/2016/10/28/st...tting-my-apps/
    You could read through and see if it seems like what you might be looking for, etc. I downloaded it to check it out and it seems safe/okay. It does have a note on the program not shown in the article above to please associate the desired file types with your preferred program before blocking, so you might want to switch .jpg and .png back to your preferred program if it was switched back to the photos app as default recently, before applying the stop/block option for Photos.
    If the app is something you think you'd like to try, it's download page is here:
    https://www.carifred.com/stop_resetting_my_apps/

  6. #26
    Junior Member
    Join Date
    Dec 2018
    Posts
    21

    Default

    Had reply from support.

    "Yes, you can ignore these warnings.
    These only mean that the service responsible
    for telling Windows that Spybot is active is not
    functioning correctly or is not being properly
    recognized by windows.
    We are currently investigating this issue."


    I'll go with this. Had a feeling all along it was just Windows tripping over it's own shoelaces anyway.

    Thanks for checking the default app query as well. I'll look at those links tomorrow!


    (hmm, seem to be getting a bit better with this surface keyboard...)

  7. #27
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    I'm glad you got a reply. I was hoping it would be something like that. All's well that ends well.

    Thanks for checking the default app query as well. I'll look at those links tomorrow!
    You're welcome.

    I see some laptops have a screenpad now. I'm not sure if I'd get the hang of that quickly or not, I still use a touchpad. Maybe they'll gear something like that up for tablets someday also, a small screenpad connected to them. I bet it'd take me a long time to get used to it, haha!

  8. #28
    Junior Member
    Join Date
    Dec 2018
    Posts
    21

    Default

    FYI - Turns out the picture viewer is still set as default (works when you open a pic file) despite windows reporting it had been reverted to photos.

    Sounds familiar? !

  9. #29
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Oh, that is odd.

    I was unaware of it, but I did have a look around and it looks like there have been some problems with file associations related to an update released, and it says it is sometimes erratic. I'm not 100% certain, but I wonder if it's related to what is happening with your default programs and file associations. There is an article here:
    https://www.howtogeek.com/fyi/micros...otched-update/
    And this article(though for some reason I can't see the pictures associated with the article):
    https://www.bleepingcomputer.com/new...-associations/
    That article has an update at the end, with links. One of the links is to this page:
    https://support.microsoft.com/en-us/...date-kb4462933
    Under known issues, it says that issue is resolved with a later update:
    https://support.microsoft.com/en-us/help/4467682

    I'm not sure if that applies to you or not, but you could have a look, if you like.

  10. #30
    Junior Member
    Join Date
    Dec 2018
    Posts
    21

    Default

    Thanks for the links. Interesting. Sounds pretty buggy!
    Could be something hanging on in there after the Windows updates maybe. I won't bother with this too much tho, no major problems so I won't tinker with it!
    Just a bit curious about the misreporting pop-ups - in fact everything is fine!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •