Results 1 to 2 of 2

Thread: Unable to Access VM Hub3.0 settings via ANY browser (Possible Spybot Block Issue)

  1. #1
    Junior Member
    Join Date
    Dec 2018

    Default Unable to Access VM Hub3.0 settings via ANY browser (Possible Spybot Block Issue)

    SPYBOT and Av. Version 2.7.65


    It all started with an App called Soundwire which allows you to use your Smartphone as a reciever for streaming media/audio from a PC/laptop etc. This was my way of getting around paying £30+ for a relatively decent pair of wireless headphones. The application is small enough and acts a server on the PC in conjunction with the Android app via the Wireless Router kind of piggybacking the signal or something. Its simple enough but no matter what i did i could not get a connection. I checked various forums and it appeared to be a firewall issue that could resolved by deleting the exception and then re-adding it. As far as this application goes there were no further complaints/issues. I kind of gave up for a while and then decided to get into contact with application developer: Here's a copy of the e-mail...

    Hello PJ,

    sorry the app is giving you trouble. Here are some things you can try.

    - Make sure there are no firewalls blocking connections. I know you've tried this already, however this is the most common reason for connection problems. Depending on your network configuration, you may need to open or forward ports in more than one place (e.g. multiple routers/firewalls). When you first start SoundWire Server it should ask you to allow a firewall exception ("Windows Firewall has blocked some features of this app"), you should answer yes ("Allow access"). You can uninstall & reinstall the server to get this question again -- if it doesn’t appear the exception is in place. Instead of an application exception you can open ports 59010 and 59011 (UDP).

    - For now don't use auto locate since it sometimes fails, enter the correct IP address. On Windows the server program may show multiple IP address if there is more than one possibility (hover your mouse over the address). Try them all if necessary. On Linux use the ifconfig command to see all of your IPv4 network interface addresses.

    - Ensure that the Android device and the PC are connected to the same subnet. If not, check that your network devices are properly configured to route between subnets and all device firewalls have UDP ports 59010 and 59011 open.

    - Ensure that the server level meter shows sound being played. If the server reported an error such as “unable to activate audio device” then the meter won't move and connections will fail until you successfully select an audio input.

    - If your server is running on a mobile device or laptop, check network-related power saving settings and try switching to "full performance" networking settings. On Windows 10 turn off the "Battery Saver" feature.

    - Try ping between the PC & phone. You can ping your phone from your PC using a ping program or command line (run as administrator). To find your phone's IP address go to Settings > About Phone > Status. To ping from phone to PC you may have to set your PC firewall to respond to ping.

    Hope this helps,



    Having tried everything from this response except the Port Fowarding i proceeded to move onto that. I have done this before with no issues but this time i could not access the Router from my PC/Windows 10. I tried various browsers, i tried closing the firewall temporarily, i shut down my anti-virus (spybot), etc but i could still not access the router. I tried a number of CMD protocols to clean/flush the network but still nothing. At this point i was like there must be some connection between this Soundwire app not working at the fact i cannot access my Browser settings. At first i thought it was a problem with the Router but after having spoken to virgin media who suggested trying another device i used my Smartphone and was able to access the settings wher ei change the Port Forwarding as advised (though no-body esle seems to have needed to do this). Needless to say there was no connection between the app and the phone. Furthermore i was forwarded by my ISP to some technical contracters who wanted to charge me a one off £60 fee for seeing what the issue was! At this point i realized it must be something in Windows 10. So i ran the troublshooter which asked me to enter the webpage i was having difficulty accessing which in this case was the IP address of the Router. It detected there was some security restrictions (likely an AV issue or firewall) but i disabled all security and still had no joy.

    So it appears that something is blocking the connection and if it is not the Firewall it is probably Spybot but i disabled that too. I will get in touch with them, and see what they can muster.

    Any help appreciated....

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005


    This page here indicates if you have enabled modem mode on your Virgin Media Hub 3.0 , then you might need to use the address instead of You can see more on this page, you'll need to click Hub 3.0 to access those instructions:

    This person rebooted their Hub to regain access:

    If that doesn't help, you could contact support to ask if Spybot might be restricting the page somehow. This link will take you to the contact form:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts