Results 1 to 6 of 6

Thread: Anti-Beacon fails to load & crashes in windows 10 1809

  1. #1
    Junior Member
    Join Date
    Mar 2018
    Posts
    11

    Default Anti-Beacon fails to load & crashes in windows 10 1809

    it just does not work at all, the previous versions were fine, but the latest crashes

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,178

    Default

    On the contact page you can select Antibeacon under Software & License, if you'd like to ask for help there.

    https://www.safer-networking.org/support/#contactform

  3. #3
    Junior Member
    Join Date
    Nov 2019
    Posts
    1

    Default That doesn't work either!

    Quote Originally Posted by Zenobia View Post
    On the contact page you can select Antibeacon under Software & License, if you'd like to ask for help there.

    https://www.safer-networking.org/support/#contactform
    My version (3.4.8.0) or so it says.
    I used that contact 'form', and after several days, received a reply telling me to wait. I'd like help HERE without being told to "wait".

    1. I paid to rent&test anti-beacon for a year.
    2. It's not starting as it should and the Task manager shows it to be a odd way of startup at boot. It does not start/run/activate/burp or ...
    3. I have to remember to run it at every Boot/Reboot. I created a Task to remind me. Shouldn't have to.
    4. Even then, since I know it doesn't run at Boot, there is no way of knowing if it does anything except look kewt.


    How long, as the clock ticks down to 'Time re-rent', do I need to "wait"?

    DETAILS:

    I contacted SB support, and via email was told to wait. While still waiting (12 days now) I see that (Announcements says there is a update/upgrade/fix/patch whatever it is, to "3.4" but 3.4 what? 3.4.1, 3.4.2, 3.4.xxxxxx? SBAB says I am using the latest, but there is not much to trust right now.

    There are too many items throughout the GUI with a blue link (standard in the day) and many that are blue links to some stuff, and blue links that do nothing. I'm sorry to say, it's a messy incomplete and rushed GUI.

    I have to run it twice or more after boot because first time through after each boot (cold or hot) the 'wheelie' only shows 74 of 118 then run again and 183/184 then 118/118 then 183/184 then finally, 184/184 and the wheelie is different each time too. What to believe?

    I see I paid to have the honor of being a paying volunteer beta tester - I feel 'had'. I thought I was renting a working app/application/program/script -- whatever.

    The Task settings are very basic and simple so why does it not respond to the Task scheduler?

    When will there be a completed working version that is beyond the public beta-test stage? It IS beta if any dev throws it out incomplete and with known issues to wait for feedback, and feed back to the testers to 'wait'.

    I think SB should disable the paid version countdown-to-re-rent until it's working properly. I know it never will run perfectly in all devices, but this is a simple startup and messy GUI and the clock is tricking away the days "to wait" and I have nothing for those lost days on my rental.

    Disappointed that I wasn't told it's a beta version I was renting.

    SUMMARY: The beta looks pretty - but it's a wallflower that looks 'kewl' and 'purty' but that doesn't mean it's dancing.

    S.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,178

    Default

    I used that contact 'form', and after several days, received a reply telling me to wait. I'd like help HERE without being told to "wait".
    I'm not able to help you here, I don't know the answers to your questions. What was the general gist of your "wait" message, was it something along the lines of "wait, we'll get back to you as soon as we can." or similar?

  5. #5
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,575

    Default

    @udaugadid: can you please describe the crashes? I just tested with a fresh download on a fresh 1809 machine, and it's running as expected. Any error messages would be helpful to find the cause.

    @Webnaut: sorry for any troubles in getting email support. That needs to be solved by someone else, but lets try to get to your main points here now...

    Version history: it's a online, the software checks against the same data in the background:
    https://www.safer-networking.org/pro...rsion-history/
    3.4(.8) is the latest version. 3.5 is around the corner.

    Blue links: can you point me at any broken links? The internal buttons are tested before each release. Which leaves the descriptions, but that's not "all over the GUI".
    https://www.safer-networking.org/pro...t-anti-beacon/
    I have to admit there was one link broken in those.

    On startup: currently, it's set to run as system on boot, with a delay of five minutes. It looks like Windows is not always handling this delay well, with differences between Win 7 and Win 10. We're testing a change from running "as system user after reboot with five minute delay" to "as current user, with highest privileges, after logon without delay". Some blocks apply to the current user account, so this should improve the scheduled operation. By the way, it has no visual feedback (on boot, there's on user friendly way to show it even) - using Task Scheduler to verify if it has run at all is usually the best option. I've looked into using the notification area of Windows - but it requires a constantly running background process (since notifications are tied to try icons, which are tied to processes), and I'm always hesitant to burden systems with even more permanently running processes.
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

  6. #6
    Member of Team Spybot PepiMK's Avatar
    Join Date
    Oct 2005
    Location
    Planet Earth
    Posts
    3,575

    Default

    Looks like the tests on changed scheduled task type are running well.

    By the way, since you mentioned the license, PM me the email address you used and I'll send you a prolonged license key.
    Just remember, love is life, and hate is living death.
    Treat your life for what it's worth, and live for every breath
    (Black Sabbath: A National Acrobat)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •