Results 1 to 4 of 4

Thread: run on startup settings?

  1. #1
    Junior Member
    Join Date
    Jan 2013
    Posts
    3

    Default run on startup settings?

    Greetings

    I am having trouble finding the settings on my 2.7 spybot software, where I can set whether it is to run on startup or not.

    where are these setting hidden? I found this thread here https://forums.spybot.info/showthrea...system-startup that makes reference to an "Automation" tab in the Settings, but there doesn't appear to be something like that in the current version of the program.

    Please advice - i'm just trying to trim the fat when my PC boots up, I only need the program for monthly scans.

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,266

    Default

    The tray icon can be stopped from running at startup. To do that you can open Spybot start center, checkmark advanced user mode, click Settings, then the System Integration tab, then click Stop beside Tray Icon. You can leave it installed or uninstall it, also.

    Anything else running on startup would depend on which Spybot edition you have somewhat. Do you have Spybot Free Edition, or Professional, etc.? And is there anything running on start up currently that you particularly would like not to run, such as a scan or anything?

  3. #3
    Junior Member
    Join Date
    Jan 2013
    Posts
    3

    Default

    Quote Originally Posted by Zenobia View Post
    The tray icon can be stopped from running at startup. To do that you can open Spybot start center, checkmark advanced user mode, click Settings, then the System Integration tab, then click Stop beside Tray Icon. You can leave it installed or uninstall it, also.

    Anything else running on startup would depend on which Spybot edition you have somewhat. Do you have Spybot Free Edition, or Professional, etc.? And is there anything running on start up currently that you particularly would like not to run, such as a scan or anything?
    I'm using Free version 2.7

    and when I go to check System Integration tab, with advanced user mode on, then the stop symbol next to it is greyed out. I cannot interact with that. Please advice

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,266

    Default

    That's because I forgot to add in instructions to run Spybot as administrator. Sorry about that.

    Instructions revised:
    Please rightclick Spybot start center and select run as administrator, checkmark advanced user mode, click Settings, then the System Integration tab, then click Stop beside Tray Icon. You can leave it installed or uninstall it, also.

    That's mostly all that runs at windows startup with Spybot Free Edition. There are a couple Services that run in the background at windows startup, but those are just Windows Security Center Integration, etc. Those would probably be best to leave as is and should be no bother, unless you'd like to disable them or set them to manual.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •