Results 1 to 3 of 3

Thread: Immunization leaves items unprotected

  1. #1
    Junior Member
    Join Date
    Sep 2020
    Posts
    5

    Default Immunization leaves items unprotected

    After updating and reapplying IMmunization over and over still getting the message shown in the attachment
    Attached Images Attached Images

  2. #2
    Junior Member
    Join Date
    Sep 2020
    Posts
    5

    Default

    ?? update?

  3. #3
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,273

    Default

    Please see this about immunization from the spybot FAQ page:

    https://www.safer-networking.org/support/spybot-2-faq/

    Why are some items still unprotected after performing Immunization?

    There a different reasons why an Immunization might fail. These are usually:

    • A path is not detected.
    • The object is blocked by something; e.g. another security program.
    • The user does not have appropriate rights to immunize an object.



    It is necessary to run the immunization with elevated privileges (as an administrator), otherwise the global immunization will fail.

    To ensure that Immunization is applied correctly, please disable all other security programs that you run and close all browsers and any other programs during the work with Spybot Search & Destroy.

    To Immunize your browser:

    • Open Spybot Start Center by right-clicking on the icon and choosing Run as Administrator.
    • Click on Immunize.
    • Click Check System, then click Apply Immunization

    .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •