Results 1 to 9 of 9

Thread: Initial installation & whitelisting

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Feb 2021
    Posts
    3

    Default Initial installation & whitelisting

    Is it possible to install Spybot version 2.8 without an internet connection? When I try running the latest v2.8.68.0 installer (copied over via USB drive), I can't get past a status warning that there is "no active internet connection". It appears to be looking for the file "setup-signatures.exe". Note that I have been able to install the earlier version 2.6 without any issues with no connection. This is on a new Windows 10 Pro system, and I would like to build a proper whitelist before allowing internet access.

    As an alternative, is there a way to export a whitelist created with v2.6 and then import it back into v2.8 after installing the later using an active connection to the internet? As a follow-up to this, what is the correct procedure down the road for installing later versions of Spybot without losing my existing whitelist?

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,329

    Default

    You could ask Team Spybot about that on the contact form.
    https://www.safer-networking.org/support/#contactform

  3. #3
    Junior Member
    Join Date
    Feb 2021
    Posts
    3

    Default

    Quote Originally Posted by Zenobia View Post
    You could ask Team Spybot about that on the contact form.
    https://www.safer-networking.org/support/#contactform
    Thanks very much for the suggestion. I contacted them several days ago about this, but have not yet received a reply.

  4. #4
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,329

    Default

    You're welcome.

    I'm not certain how long it generally takes for a reply from them. One other possibility is that the reply sometimes might go into spam, so could you check your spam folder for a reply, then post back here, please? Thanks.

  5. #5
    Junior Member
    Join Date
    Feb 2021
    Posts
    3

    Default

    Quote Originally Posted by Zenobia View Post
    You're welcome.

    I'm not certain how long it generally takes for a reply from them. One other possibility is that the reply sometimes might go into spam, so could you check your spam folder for a reply, then post back here, please? Thanks.
    There was no reply in my spam filter. I received automated notifications with support ticket numbers (I split my questions above into two messages), but nothing since.

  6. #6
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,329

    Default

    Okay, I'll contact the moderator (and resident very nice person), she'll know what to do.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •