Page 24 of 27 FirstFirst ... 142021222324252627 LastLast
Results 231 to 240 of 266

Thread: Solution to fix the pop-ups in TeaTimer

  1. #231
    Junior Member
    Join Date
    Jun 2006
    Posts
    12

    Red face

    md usa spybot fan, thank you for the prompt reply.

    This morning I had a notice that overnight there was a security update with the computer having to be restarted and there was a Spybot icon showing in my bottom tray. I could not get rid of it. (I don't know if the update was Spybot or what.) Right clicking did nothing; it wouldn't come up out of the tray or anything but then finally, after several tries when it did allow me to click Close, a large box came up: [ System settings protector - - You chose to end the non responsive program, System settings protector. The program is not responding. ] It also had a message that I could report the problem to Microsoft. This has happened before and apparently, it must have to do with some setting that isn't correct.

    This happened before I got my mail and noticed the reply from md usa spybot fan. There is not now, nor has there been, a spybot icon showing in the tray (except on the incidents as this morning.) By the way, this was at the left side of the tray, not at right where all my other little icons are showing.

    I did go to the Start Menu and brought up the list of things to Always Show-Always Hide-Hide when inactive and spybot is listed as Hide when inactive. However, it's down in the bottom list under Past Items and I don't know how to move it up under the Current Items list so I can follow the instructions given.

    The one thing that was clicked by mistake was when I had to update Windows Defender a few wks. ago. Because I couldn't remember just where to click on the Spybot check-box, I ended up with having to now manually allow or deny all the mail every time. I can't see any way to change it back as it was before, just silently working in the background, I guess it would be called.

    I'm not sure if I've explained all this properly and hope you can understand alright.

    Thanks!

  2. #232
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,859

    Default

    drafm:

    If you had a button (not an icon) labeled "Spybot – Search & Destroy" to the right of "Start" and to the left of the Notification area of the Taskbar with the TeaTimer symbol on it (a padlock on top of a document) as opposed to the button labeled "Spybot – Search & Destroy" with the SpybotSD.exe symbol on it (a magnifying glass on top of a document) in the Taskbar, it was most likely because there was an outstanding TeaTimer dialog that had to be answered. If you clicked (left) on the button it should have brought up the TeaTimer dialog (actually labeled "Spybot – Search & Destroy") that required answering.

    Even if you have and outstanding TeaTimer dialog, it appears that you should be able to right click on Spybot's TeaTimer System Tray Icon (in the Notification area (right) of the Taskbar), Click "Exit ...", etc., etc. so that you can stop using TeaTimer.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  3. #233
    Junior Member
    Join Date
    Jun 2006
    Posts
    12

    Default

    Hello again,

    I realize this makes me appear to be totally computer illiterate but I'm really not sure how to answer your post since I honestly don't remember if what I saw was an icon or button and I haven't any idea what was showing (any symbols, etc.) on it since it wouldn't come up at all. Clicking with the left mouse button did nothing and the right one, although it had the option of opening or exit (something like that) did NOT function. In other words, nothing happened and I had no way to do anything with it except try to get rid of it.

    Also, there still isn't any icon anywhere in the taskbar. Whenever I run Spybot, I just click on it on my desktop. I'm not sure exactly what you mean about TeaTimer dialog, but I do know that due to not being able to read that box properly, I clicked on the wrong answer for a choice.

    I really feel it would probably be easier for me to just start with a fresh version and hopefully, not have the same problem I've had with this one. I feel this has become too complicated for me to try to fix or work around.

    What would be the best way to do this? Should I go to the Control Panel and delete it? If so, should I then put spybot.net or spybot.com into the bar at top to download a new one? When I Googled, both are saying they are authentic and I want to be sure I'm on the proper site.

    Thank you.....

  4. #234
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Hello,md usa spybot fan will be away for a couple days.
    In the area down by your clock,in amongst the little icons there,is there an Teatimer icon there?There should be an arrow,to the immediate left of the icons down by your clock,if you click that it will show hidden items,is the Teatimer icon there?Should look like this:
    http://img394.imageshack.us/img394/3697/teatimerzi4.jpg
    If you rightclick that,you should be able to exit Teatimer.
    Then,you should be able to do this:
    To keep TeaTimer from restarting the next time you restart your system:
    Go into Spybot > Mode > Advanced Mode > Tools > Resident.
    Uncheck (if checked) the following:
    Resident "TeaTimer" (Protection of over-all system settings) Active.
    This page has screenshots,which might help you do the above.A couple things would be different,though,you do not need to uncheck sdhelper,and if you've exited Teatimer you will not get the Allow change prompt at the end:
    http://www.russelltexas.com/malware/teatimer.htm

    The above should be easier than uninstalling/reinstalling.But,if you prefer to uninstall/reinstall,then you could go to Add/Remove programs to uninstall Spybot.
    And if you click the link below,it will take you to the page where you can download a new Spybot:
    http://www.spybot.info/en/mirrors/index.html

  5. #235
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    P.S. I forgot.
    If you did decide to Uninstall/reinstall Spybot,when you reinstall,to avoid using Teatimer,make sure you leave the box shown in the link below with a red box around it unchecked:
    http://img.bleepingcomputer.com/tuto...installadd.gif

  6. #236
    Junior Member
    Join Date
    Jun 2006
    Posts
    12

    Default

    Hello, Zenobia,

    Thank you for the good suggestions with links, which helped. I did decide to try the Spybot > Mode > Advanced Mode > Tools > Resident > to see if that would help. I unchecked the box so we'll see if that helps now.

    As I stated in an earlier post, there is no icon in the bottom tray for spybot. However, today, after clicking on your link there was one showing but after I clicked on it, it disappeared again. If I go to Start Menu I can see it under Past Items but cannot manage to get it up to the Current Items. I do have 7 others showing at the right of task bar, such as zone alarm, Picasa, the printer, etc. I don't know why or how spybot decided to hide permanently from the task bar. ;o)

    The one question I still have and would like to get fixed is that of the Windows Defender which I posted on 2007-04-04 12:02. When I call up the mail, it still brought up Windows Defender where I had to allow it to succeed. It's become a pain having to do this each time now.

    I've tried to find out where or how to make the change which happened when I clicked Deny by accident but I cannot. Please help me if possible.

    Thank you again.

  7. #237
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,168

    Default

    Hi. You're welcome.

    I'm a little shaky on the ins and outs of Windows Defender,but I'll try to help if I can.I'm not real clear on what is happening here:

    The one thing that was clicked by mistake was when I had to update Windows Defender a few wks. ago. Because I couldn't remember just where to click on the Spybot check-box, I ended up with having to now manually allow or deny all the mail every time. I can't see any way to change it back as it was before, just silently working in the background, I guess it would be called.
    The one question I still have and would like to get fixed is that of the Windows Defender which I posted on 2007-04-04 12:02. When I call up the mail, it still brought up Windows Defender where I had to allow it to succeed. It's become a pain having to do this each time now.
    When you check your email,are you being prompted by Windows Defender to Permit or Deny a change?Or are you being prompted by Teatimer to Allow or Deny a change for something,and if so,has this happened since you removed the checkmark beside Spybot > Mode > Advanced Mode > Tools > Resident >Resident "Teatimer"?Any other details you can think of would be helpful,too.

  8. #238
    Junior Member
    Join Date
    Jun 2006
    Posts
    12

    Default

    Hello again, Zenobia,

    You asked if I was being prompted by Windows Defender or TeaTimer; it's Windows Defender that comes up for me to accept or deny.

    When I click on mail, (Eudora) a small Windows Defender box comes up from the tray telling me changes have been made. I then have to click on that (or the icon if the box disappears) to bring up the large box to "Review changes to computer settings." Below the title are headers with the Publisher - Agent - Checkpoint - Date - Action - Status. Under Action is a drop-down with Permit or Deny and at bottom right are the words Apply Actions, which I click to accept and then click the X at upper right to make the page disappear.

    I have gone to the main page of Windows Defender but haven't been able to make any changes or correct this problem. I have looked at the options under Tools > Options and then discovered Software Explorer, where I finally found Eudora AFTER realizing to use another drop-down box which was set for Start-Up Programs. After changing it to Currently Running Programs, I can see two Eudora boxes at the bottom.

    At the right it reads, Not yet classified. Some of the other things in the above list read Permitted, and I think that's what the Eudora should be ??? I do remember when I first signed up with Windows Defender, (which had originally been another name I can't remember now) there was a similar problem but I can't remember how we got rid of it.

    I apologize for the complication of all this but I also really appreciate all the help.

    I wanted to mention how nice it is having the link to this board in an email so I can just click on that to bring me here to the right place.

    You are a great group of helpful people!

  9. #239
    Junior Member
    Join Date
    Apr 2007
    Posts
    1

    Default

    thank you very much for the easy solution, that bug has been buggin me for a while, but not anymore, thanks to you.

  10. #240
    Junior Member
    Join Date
    Jun 2006
    Posts
    12

    Default

    Whoops, I forgot the rest of your question, below. I'm not sure how you do the Quote post from other people.

    ""When you check your email,are you being prompted by Windows Defender to Permit or Deny a change?Or are you being prompted by Teatimer to Allow or Deny a change for something,and if so,has this happened since you removed the checkmark beside Spybot > Mode > Advanced Mode > Tools > Resident >Resident "Teatimer"?Any other details you can think of would be helpful,too.""

    If I remember correctly, it happened during some kind of upgrade or update and when the teatimer came up with the box for me to accept or deny AND remember, I sat there trying to remember where on the box to click since it was all still illegible. When I clicked what I 'thought' was the right area, I got another message that I would now have to manually allow for the change. < sigh >

    I tried and tried to find out where to correct it but I think it was bedtime and by the time I could get back again, much of it had faded from memory. I just know I've been limping along hoping not to see anymore boxes!

    Hope this helps a little...
    Last edited by drafm; 2007-04-10 at 20:03. Reason: addition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •