Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: how do i do this?

  1. #1
    Junior Member
    Join Date
    Mar 2007
    Posts
    25

    Default how do i do this?

    my question is about firefox and i need to know what do you change in about:config for cookies i forgot what you change
    spybot_S&D user signing off

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,329

    Default

    I think this might be what you're looking for,look under Firefox 2.0.
    http://www.spybot.info/en/faq/37.html

  3. #3
    Junior Member
    Join Date
    Mar 2007
    Posts
    25

    Default

    thank you for your help by the way what does it do does it make it so it does not accept cookies?
    spybot_S&D user signing off

  4. #4
    Senior Member
    Join Date
    Apr 2006
    Posts
    100

    Default

    With this setting you only block third-party cookies. Third-party cookies can be for example from advertisers on the website you visit. Direct cookies and session cookies , the cookies from the website itself, are still accepted.

    If you want to controle all cookies permissions you could try the extension CookieSafe

    Greetz, Red.
    Last edited by Rednose; 2007-04-05 at 23:49.

  5. #5
    Senior Member
    Join Date
    Apr 2006
    Posts
    100

    Default

    OMG I FORGOT SOMETHING

    Important : If you want to use CookieSafe you have to change the value of "network.cookie.cookiebehavior" back to "2" again.

    Greetz, Red.


    ( Tashi, can you merge and edit my 2 posts please )

  6. #6
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,329

    Default

    You're welcome.

  7. #7
    Junior Member
    Join Date
    Mar 2007
    Posts
    25

    Default

    putting in the number made it so i can't check my mail it says " Your browser's cookie functionality is turned off. Please turn it on" yet the setting that was changed just does not alow tracking cookies.and yet i still get tracking cookies
    spybot_S&D user signing off

  8. #8
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,329

    Default

    Did you change the number to 1 or 2?If 1,you may have to go back and change iit back to 0 again to be able to check your mail.(Changing it back to 0 will allow third-party cookies again.)If you changed it to 2,this blocks all cookies.
    http://the-cream.blogspot.com/2006/1...n-firefox.html
    and yet i still get tracking cookies
    Where are you seeing the tracking cookies,do you see them after doing a Spybot scan?

  9. #9
    Junior Member
    Join Date
    Mar 2007
    Posts
    25

    Default

    Quote Originally Posted by Zenobia View Post
    Did you change the number to 1 or 2?If 1,you may have to go back and change iit back to 0 again to be able to check your mail.(Changing it back to 0 will allow third-party cookies again.)If you changed it to 2,this blocks all cookies.
    http://the-cream.blogspot.com/2006/1...n-firefox.html

    Where are you seeing the tracking cookies,do you see them after doing a Spybot scan?
    i see them when i go into options>>>privacy>>>show cookies that is where i see the and when i change the number do i have to restart my browser?ok i am able to check my mail i just needed to check my mail for email confirmation
    Last edited by spybot_S&D user; 2007-04-06 at 12:10. Reason: i am able to see my mail now i think it may be a false alarm
    spybot_S&D user signing off

  10. #10
    Senior Member
    Join Date
    Apr 2006
    Posts
    100

    Default

    Quote Originally Posted by Rednose View Post
    Important : If you want to use CookieSafe you have to change the value of "network.cookie.cookiebehavior" back to "2" again.
    My fault. It was pretty late last night. The default value is "0" . Although on installing CookieSafe it will change to "2".

    Greetz, Red.
    Last edited by Rednose; 2007-04-06 at 12:17.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •