Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Error Message

  1. #1
    Junior Member
    Join Date
    May 2008
    Posts
    1

    Default Error Message

    Hi Just found the forum and was wondering if any one has seen this and has a fix for it

    About 4/5 of the way through a search and destroy the program stops and gives me an error message. I have to click OK to continue
    There were problems in the include file C:\program files\spybot-search_destroy\includes TrojanC.sbi See "includes error log" for details

    This started happenning about 2 months ago. I am not very computer literate. This happens 2 times each time I use Spybots S&D. Can anyone help me? Thanks in advance

    BettenGuy

  2. #2
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,863

  3. #3
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,860

    Default

    bettenguy:

    What version of Spybot are you running (Spybot » Help » About)?

    If you are not running Spybot 1.5.2.20, upgrading to Spybot 1.5.2 will solve the problem (Mirror selection - The home of Spybot-S&D!).

    The current errors with the Trojans.sbi and TrojansC.sbi files that started with the 2008-04-09 updates are caused by new detection rules that are incompatible with versions of Spybot prior to 1.5.2. These new detection rules use the new Anti-Rootkit plugins #1, #2 and #3 that only have been offered as updates to Spybot 1.5.2. If you upgrade to Spybot 1.5.2 you will not only eliminate the error messages but in also will be performing rootkit searches while doing a Spybot "Check for problems".

    If there is a reason that you cannot upgrade to Spybot 1.5.2, you can try the Anti-Rootkit plugins #1, #2 and #3 with Spybot 1.4, but they are not officially supported. From this post in the following thread:

    Quote Originally Posted by PepiMK View Post
    Well, you can download the manual installer for the newest anti-rootkit plugins and install them on 1.4 as well. They do have a compatibility mode when loaded by 1.4, but not with official support
    Note: "... but not with official support ".

    The downloads for the Anti-Rootkit plugins are on the following Web page:

    This item:
    • Anti rootkit plugins 1.0 - product description
      md5: EE7278BC89D4557CFD7127EACC37EE70

      Supported only for version 1.5.2 or above!
      This adds improved capabilities to find rootkits. Only needed if you do not want to use the update function integrated into Spybot-S&D.

    Please note: Supported only for version 1.5.2 or above!

    The direct download link is:

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  4. #4
    Spybot Advisor Team [Retired] md usa spybot fan's Avatar
    Join Date
    Oct 2005
    Posts
    5,860

    Default

    Zenobia:

    I'm sorry. I didn't see your post while I was busy typing.

    Getting an answer is one thing, learning is another.


    Microsoft Windows XP Home Edition running on a 2.40GHz Intel® Pentium® 4 Processor with 512 MB of RAM and a 533 MHz System Bus.

  5. #5
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    4,863

    Default

    Lol,that's okay.I snuck up on ya.

  6. #6
    Junior Member
    Join Date
    Feb 2008
    Posts
    13

    Default

    Quote Originally Posted by Zenobia View Post
    Ahem...,
    For those of us that can't install V1.5.2
    (see http://forums.spybot.info/showthread.php?t=23936) the inclusion of something that causes V1.4 to stop running before the upgrade issue is resolved isn't exactly helpful...

    I appreciate that we are much in the minority, but the suggestion to upgrade hardware and o/s is being proposed as the solution at the moment from what I can see. Someone suggested it was a $400 fix. Really? W98 may be out of support, but a new PC, new o/s, a whole bundle of new apps, the upgrade time, transfer time, learning curve, debugging time etc. is way over $400 even if I value my time at $0/ph. But in the real world time tends to be a bit more precious (and significantly more costly) than that. (Which, of course, is likely why the initial problem hasn't had much SB Team time devoted to it..!!)

    Those of us still running W98 are doing so for a reason - it ain't just 'cos we's tight with our dosh..!!!

    Bob.

  7. #7
    Senior Member
    Join Date
    Jan 2008
    Posts
    586

    Default

    Bob,

    Did you try installing the Anti-Rootkit plugins as suggested by md usa spybot in his post above?

  8. #8
    Member
    Join Date
    Dec 2006
    Location
    definitely the USofA
    Posts
    98

    Default :? are the rootkit plugins indicated for Win98±ME :?

    I know they are 'auto-checked' in the v1.5.2.20 updater and went along with "well, okay .. for *most* users with newer OS, that would be the default" and unchecked `em for my own personal update since to the best of my limited knowledge Win98 and WinME are not so much prone to rootkit malware as advanced OSs are. I could be misinformed. md's note of "... but not with official support " is even more of a 'dis'-recommendation for me.

    Official or unofficial, it may not help matters using plug-ins that may not be truly indicated on older OSs. Merely an opinion, of course & YMMV.

  9. #9
    Member
    Join Date
    Dec 2006
    Location
    definitely the USofA
    Posts
    98

    Red face sry

    Not thinking 'both sides of the fence' today (and too slow to edit :-/ )

    If the rootkit plug-ins are simply to workaround the error (rather than upgrade to v1.5.2.20) .. then that's another way. Latest version seems the best solution (can 2˘ be discounted?

    'Did you know that there are 282 pages of threads in Spybot-S&D alone? Hello, Search ...'

  10. #10
    Senior Member
    Join Date
    Jan 2008
    Posts
    586

    Smile

    ME_2&

    To perhaps avoid any confusion raised by your posts here, if you follow back through the links you will see that Bob and some others are not able to run version 1.5.2.20 on their PC's, it's not really a matter of choice, and until/if someone comes up with a solution for that basic issue, and short of replacing/upgrading their hardware and operating system it may well be that adding the root kit plugins to version 1.4 is their only option, regardless of this not being officially supported.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •