Results 1 to 2 of 2

Thread: Registry change warning undo and bug in the same

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Junior Member
    Join Date
    Dec 2005

    Question Registry change warning undo and bug in the same

    Hello :-)

    I have Spybot 1.4 I'm thinking of the feature that asks me to allow or deny when something wants to change the registry. For example, if I right click on the NetZero icon in the taskbar, go to options and select "launch NetZero when I start my computer," that Spybot feature asks me if I want to allow the necessary registry change. Generally speaking, like anyone, I may make a mistake now and then and allow or deny something I shouldn't have. How do I undo previous allowings and denials?

    I'm also having trouble the same warning not appearing properly. The warning appears in the center of this screenshot.
    The problem is obvious. I know that allow is on the left and deny is on the right, but who knows what else is affected? There could be things there that I would need to see that aren't showing because of the bug. Is there aything I can do about it?

  2. #2
    Senior Member
    Join Date
    Oct 2005



    First: Please right-click the TeaTimer icon in the system tray and select "Settings". There you will find 4 lists for remembered decisions (allowed/denied processes and registry changes). In order to remove an entry just click on the cross next to it. TeaTimer will then "forget" this decision and you will be asked again the next time.

    Second: This is a little bug in version 1.4. We have already been able to locate and fix it. The fix will be downloadable with our next program upgrade. We hope that it will be available soon.
    As a current solution you can work with your keyboard. Use the cursor keys to switch between the buttons ("Allow" is on the left, "Deny" on the right) and the space key to enter your selection. You can also press "A" on your keyboard for "Allow change" or "D" for "Deny change". The Checkbox for "Remember this decision" will work correctly in spite of the graphical issue. If you don't like to use the above workarounds you can disable TeaTimer as follows:
    - Go into Spybot > Mode > Advanced Mode > Tools > Resident.
    - Uncheck the following: Resident "TeaTimer" (Protection of over-all system settings) Active.
    For more information please have a look here:
    And you'll find a little workaround here:

    Best regards
    Team Spybot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts