Page 4 of 4 FirstFirst 1234
Results 31 to 40 of 40

Thread: Live Protection driver fail

  1. #31
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,727

    Default

    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  2. #32
    Junior Member
    Join Date
    Jun 2021
    Posts
    5

    Default Live Protection error

    Quote Originally Posted by tashi View Post
    Thank you!

    Other users, please let us know if it does not work for you.
    It has not worked for me. I downloaded the file, restarted my PC, received the prompt to install live protection, but it did not work. I keep getting the same error message, " The live protection System Driver could not be installed".

    Would appreciate some help with this issue.

  3. #33
    Junior Member
    Join Date
    Jun 2021
    Posts
    5

    Thumbs down Another error message

    Just tried running a scan and am now getting a different error message that will not go away when I click OK. It's titled "Bitdefender Threat Scanner".

    Manually restarted PC and message was still there. This is getting old very quickly. Am considering refund if possible.

  4. #34
    Junior Member
    Join Date
    Jun 2021
    Posts
    5

    Default 3rd Issue

    Once again, I am having another problem. I tried sending an email to customer support, but the CAPTCHA image is coming up blank. Will try using different browser and update this post at a later time.

  5. #35
    Spybot Advisor Team Zenobia's Avatar
    Join Date
    Oct 2005
    Posts
    5,334

    Default

    I can't help with the live protection driver issue, or the captcha issue, so I'll leave that to tashi. But with the Bitdefender Threat Scanner, there's a FAQ for that if the image is the error message you are seeing. Please see here:
    https://www.safer-networking.org/faq...t-scanner-dmp/
    It says 2.7, but the latest Spybot edition is 2.8, which is what you will get if you follow the download link contained in the FAQ. If you do have a Spybot edition that is earlier than 2.7 and 2.8, you might want to try updating to the newest edition if you'd like to try that for that particular issue. If you do install the newer version, it's possible you might need to put your license key in once again afterwards.

  6. #36
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,727

    Default

    Hello User662659,

    Thank you Zenobia,

    Regarding the live protection driver issue, User662659.

    Which version and edition of Spybot is installed. Also, what is the operating system.

    Did you try another browser for the CAPTCHA issue?

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  7. #37
    Junior Member
    Join Date
    Jun 2021
    Posts
    5

    Default Hey

    Quote Originally Posted by tashi View Post
    Hello User662659,

    Thank you Zenobia,

    Regarding the live protection driver issue, User662659.

    Which version and edition of Spybot is installed. Also, what is the operating system.

    Did you try another browser for the CAPTCHA issue?

    Best regards.
    Yes, I successfully used another browser to send SpyBot an email. I have Spybot Professional 2.8 installed on Windows 10.

  8. #38
    Junior Member
    Join Date
    Jun 2021
    Posts
    5

    Thumbs down Same

    But the other issue is continuing to happen.

  9. #39
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,727

    Default

    Hello User662659,

    Quote Originally Posted by User662659 View Post
    Yes, I successfully used another browser to send SpyBot an email. I have Spybot Professional 2.8 installed on Windows 10.
    Thank you.

    I provided support with a link to your posts.

    Best regards.
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

  10. #40
    Member of Team Spybot tashi's Avatar
    Join Date
    Oct 2005
    Location
    USA
    Posts
    30,727

    Default

    Hello User662659,

    You should have received an email from Rob asking you to run the debug tool and send him the information.

    Best regards,
    tashi
    Microsoft MVP Reconnect 2018-
    Windows Insider MVP 2016-2018
    Microsoft Consumer Security MVP 2006-2016

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •